Less than 10% GPU usage on RTX 4070 super

Not sure what’s going on. I have a 4070 Super and a 7900X and my GPU won’t use more than 10%. I add a second encode and even with two going it still isnt 10%. I have one doing GAIA+STAB+CHRONOS 720p to 4K and the other is just GAIA 1080p to 4K. I’m only get 2-3 fps on each encode. My encodes are just h264 constant 180MB, so this should be easy. If I go back down to a single encode I start getting 3-4 fps, so there is a giant bottleneck somewhere, but I don’t see it.


Any idea how to speed this up?

What do you have selected in file → preferences → processing → AI processor?

Do not use mutli rendering on one pass, do multiple passes.
→ Ouput your result as .mp4 uncompressed.
NVMe are far enough powerfull to feed the GPU+CPU

It will load much more your GPU and let your CPU some freedom, and so avoid bottleneck.
image

“Multi-GPU” in the way we all understand does not simply exist

I have RTX 4070 Super selected. I am going to try to re-install. I also can’t get it to save my export directory. Every time I change it and go back it it changes it back to “.”. Very annoyable. If my license runs out on the version I am going to be pissed.

1 Like

In my case it doesn’t seem to matter. Even just GAIA upscale is not using the GPU. MP4 Uncompressed is not an option, it should be able to render near lossless h264 easily especially at the low presets they seem to be using. I can upscale h264 lossless with just my CPU no problem with ffmpeg.

Task Manager is probably completely misleading you on the gpu usage. Your gpu wouldn’t reach 71°C at 10% utilization, as shown on your screenshot. I would recommend using GPU-Z instead for monitoring.

You know what, you are right. After reading your comment, for a minute I thought maybe my fans were not spinning up but then I looked in HWINFO and my GPU is pulling 200+ watts., Fans 2800+ RPM. Task manager seems to be reporting only the Video Engine Load. My GPU core load is 99%. What was really throwing me off was that the watts reported by MSI Afterburning was showing only 10-50W. I will look at HWINFO now and maybe see if there is another sensor to look at in MSI Afterburner. Now if I can just get my export directory to save in setting, I should be good. Do you know where the settings file is, maybe I can just change it there? Thanks

Afaik the setting for the export folder is resetting for everyone.

That really sucks because I constantly scan my source folder and partially encoded files break my scan.