Latest Gigapixel crashes on quit (SOLVED)

Title says it all. I signalled this when it was still in beta, but unfortunately the problem did not get resolved.

1 Like

I can’t even get it to install. I had to uninstall my previous 5.4.3 and am trying to reinstall and it’s not working.

Please open GigaPixel and go to the Graphics info. entry in the Help menu and press Copy then paste the info here.

When you say the install is not working what is the error message you get?

What is your system specs such as OS, RAM, GPU & vRAM?

Why did you have to uninstall v5.4.3?

Here you go AiDon

Application & Version: Topaz Gigapixel AI Version 5.4.3

Operating System: macOS Mojave (10.14)

Graphics Hardware: AMD Radeon Pro Vega 56 OpenGL Engine

OpenGL Driver: 4.1 ATI-2.11.23

CPU RAM: 32768 MB

Video RAM: 2047 MB

Preview Limit: 4492 Pixels

That should be OK as the minimum requirement is 10.13 (High Sierra) I would advise you to raise a support request at the main website unless another Mac user can step in and offer advice on this forum.

I am not sure but 5.3.2 should be stable and you can download it from here:

Crashing on quit solved in version 5.4.4 :slight_smile:

1 Like