H264 and H265 exporting option disappeared after installing nVidia graphics card

I recently installed a new nVidia graphics card in my computer (Windows 11) but then noticed Topaz Video AI 5 no longer had the option to export to H264 and H265. Is this normal? How do I get those codecs back? And yes, I’ve done the usual “reinstall” and “update driver” things (which suggests it’s not expected behavior of the program!). Thanks.

Can you share your system profile here to double check what GPU card you installed and what driver version is currently installed?

How To Obtain Your System Profile (Windows)

I’m not comfortable sharing so much detailed information about my system to address a problem that shouldn’t be happening in the first place. However, my graphics card is the GeForce GT 730. Topaz Video AI now doesn’t even let us choose to select between the CPU and GPU so I don’t even know if my new card is helping or not.

My understanding is the GT 730 doesn’t support hardware encoding. It also doesn’t meet the minimum requirements for TVAI (NVIDIA GTX 900 series or higher, 6GB VRAM).

Okay, but then why does installing it cause Topaz Video AI 5 to lose the ability to export to H264 and H265 which it could do before the installation?

TVAI needs a hardware encoder to export h.264 and h.265 which the GT 730 doesn’t have.

I don’t know what your graphics hardware configuration was before you installed the Nvidia card.

There was no graphics card before. It was just the CPU (Intel(R) Core™ i5-10400 CPU @ 2.90GHz) and it TVAI could export to H264 and H265 just fine.

When you installed the Nvidia card, the igpu on your i5-10400 was probably disabled, and as a result you lost the hardware encoding. You might have to change a bios setting to keep the igpu active.

You are welcome to send the system profile and anything else to the support team directly at help@topazlabs.com for their direct assistance.

As Alan posted the GT 730 is below the minimum specs for the latest version of the app to run and that card does not support hardware encoding. Installing it changed your system and disabled the encoding options you had from the CPU and its iGPU set up.

Okay, I did some testing. It turns out the iGPU could not be re-enabled via the BIOS. It was greyed out. I had to physically remove the nVidia graphics card for it to kick back in. Overall, TPVAI performance is better than with the card (presumably because the CPU has a fan whereas the card only a heatsink). Lesson learned. Thanks for the feedback everyone.

And yes, the H264 and H265 export options are now back.