Gigapixel v5.7.3

I tested your image with Gigapixel 5.7.0 with 4 different settings. In all cases, my results are superior.

https://postimg.cc/tsSxB28T

On the first one, all is 100%.
On the second one on the right, I put in suppress noise: 75% and in remove blur: 80%.
On the third one on the bottom left, I set suppress noise: 50% and remove blur: 100%.
And on the last one, I set suppress noise: 25% and remove blur: 80%.
Personally, the one that gives a better result, will be either the one with settings 100 and 100 or the one with settings 75 and 80.

1 Like

Those artifacts are called banding, that only occurs when the color space is pulled or contrast is created and not artificially filled due to low bit-depth. That being said just looking at it, should not be happening even with remove blur option. For the tech people on the project development, maybe a suggestion is to add an AI auto masking model that detects micro contrast so it doesn’t try to change / “improve” area’s it cannot such as a blurred background :slight_smile:

2 Likes

Running on this Mac:
Application & Version: Topaz Gigapixel AI Version 5.7.0
Operating System: macOS 10.15
Graphics Hardware: AMD Radeon Pro Vega 20 OpenGL Engine
OpenGL Driver: 4.1 ATI-3.10.22
CPU RAM: 32768 MB
Video RAM: 2047 MB
Preview Limit: 4492 Pixels

In the Preview window, if the bounds of the displayed image extend beyond the current view the Face Refinement images are offset and floating. This does NOT appear on the final output image, only the onscreen preview. This does not happen when the display Zoom level is Shrink To Fit (so that the entire image is within the preview area) nor does it happen if the upscaled image does not exceed the display area regardless of the Zoom factor.

Example:
Face Offset

Yup, it looks fine, but it wasn’t necessary to use such high values before in neither of those models before.
Thanks for the workaround! :slight_smile:

I also keep 4.4.5 installer, also as portable package.

Yes, that’s how it should be. In the meantime, in the new version in standard mode and even in Lines mode, I see mannequins in the near-field instead of people with skin devoid of any detail and transition boundaries, as well as randomly located spots with increased sharpness located in the blurred background. In addition, color noise appeared in the shadows. The rollback to studio driver 472.39 slightly improved the situation, but not as well as it was before yesterday’s Windows update to version 21H1.

By the way, after updating Windows, a message appeared in the stability monitor “Installation error: the next update cannot be installed due to error 0x80073D02: 9PLK42WD0RC0-Microsoft.Photos.MediaEngineDLC.”

maybe it has something to do with the problem.

Windows 10 21H1 (19043) is from May, 2021. It did not bring any incompatibility or quality degradation to outputs of Topaz products in my system (although I use quite outdated versions of Topaz apps) and I do not remember any complains to this Windows version at these forums. Perhaps you talk about 21H2 which is going to be rolled out this month?

I spent the afternoon working with the new 5.7 update with early 1990s 35mm film scans and put the results on my blog.

Gigapixel is fantastic for salvaging old images you might otherwise just delete or ignore.

An unused example from today where the people were in the extreme corner of the image and still pretty much got their faces back!

just downloaded the latest Gigapixel 5.7.0 this morning, and found that when i load a batch of images it will skip a handful, almots half.

loaded 15 images all similar only processed 6. what is going on.

never had this problem with the previous version.

and I have checka and all the images i loaded are fine… serius problem this

1 Like

i am on my third batch, and am starting to think that it is a problem when the processor is getting ‘overloaded’ I have 32gid memory.
i am surfing safari while it processes in the background.
first to batches of 15 images droped half.

1 Like

it has now dropped images from the third bach… I am going to delete 5.7.0 and try and reload the older version. till you get it right.

2 Likes

4th batch run today. and found that 5.7.0 has a serious problem. I loaded another batch of 15 jpegs. closed all other programs, just gigapixel, and went to lunch. i have just comback, and it has only processed 3 of the 15, dropping/queing the rest, but not processing them.
that it is. I am deleting this and going back to the eearlier version.
FIX IT.

1 Like

I just tried a batch of 11 images and got the same result - it processed the first two and the last one, but ignored the other eight.

1 Like

Downloaded and installed Gigapixel 5.7 When I open a file a box opens and tells me that it is “Downloading Optimized Model File” " A file for this model needs to be downloaded to give you the best possible speed "the file size is 57 Mb. It downloads slowly and repeats over and over. It has been doing this for over 30 minutes!.

5 Likes

Where to download 4.4.5? The oldest version I can find is 4.5. According to the changelog the engine hasn’t been changed between 4.5. and 4.9.4.1, which in turn delivered the same results 5.2.3 (like bit-wise the same aside from a few headers bytes). All versions beyond this don’t improve the results or make them even worse. I’ve used CPU mode with all performance optimizations disabled for comparison and I’d like to try out 4.4.5. My subscription also expired right before 5.7.0 but seeing the updates of the past year(s), I’m not very convinced the renable it yet.

1 Like

feature request.

that they now put an option into the note when a newr version comes along, to “Skip this versio” as at present you can only put other reminder to download the new version off, by up to a month…
Sandy

Also, of all the versions of the software, I have never used the default values. I always make manual adjustments based on the image. Because I know that the default values will never be optimal for all images.

And you’re welcome.

2 Likes

The 21H1 version is broken I find. I have had problems with my laptop before. In particular, I had a system restore problem where the backup failed 98% and then the PC would not restart. So I was to reinstall everything. On the tower, I have the possibility to switch to 21H1 since a few days but I will never do it. I still prefer to stay on the 20H2 for a while and wait for the 21H2 of Windows 10 or Windows 11.

I have the same problem. The app automatically starts this download process and continuously repeated for over 12 hours. I could only stop this using the task manager. No way to use this version. Hope to see a resolution very soon.

1 Like

Seeing this as well under Windows, GAI5.7.0.

First version ive seen dropping images from batches. Now have to count images to check it’s worked. Most annoying.