Framerate-Conversion generate Double Frames!

I try to convert a 25fps File to 60fps… (I have tried Chronos, Apollo etc.)
Video AI is not able to make a smooth Motion, it generates randomly repeated/doubled Frames…

Are you sure that the doubled frames were not in the original already? Video AI will not interpolate properly between identical frames and those might become even more noticeable when the rest of the frames is interpolated!

Have you used the replace duplicate frames option?

In the Original-Video there are no doubled Frames…
And also the Option “replace Duplicate Frames” don’t solve this Issue

After some intensive Tests:
ALL Models (Apollo, Apollo Fast, Chronos, Chronos Fast) generate randomly Doubled Frames…

Thanks for the follow up, can you share the input file and the TVAI export

You can securely submit your files(s) to our Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Submit File to Dropbox

Hi :wink:

I have now uploaded the original mxf (ProRes) File and the rendered Result (mov File).

I have also attached s Screenshot from my Settings which I have used for the Framerate-Conversion.
You should see that the Frame is skipping every few Frames

Are you referring to the flickering you see over the watermark? This does not happen when I process the file on my end using an owned license. The repeat frame that occurs every so often is a result of interpolating the frames.

No I mean the doubled Frames!

Click Frame-by-Frame through the Video and you see randomly there are doubled (repeated) Frames.

But with Frameinterpolation there should be NO repeated Frames visible!

1 Like

Yes, I do see that as well :frowning: We are working on this issue :slight_smile:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.