[FIXED] - I can't process anything

I try to process a video and I get this error:

System Profile.zip (126.3 KB)
DxDiag.txt (137.3 KB)
logsForSupport.tar.gz (26.4 KB)

Appears to be a permissions issue

Critical Unable to open file “D:\Multimedia\V√≠deos\Topaz Video AI\Temp/206273332/temp/_tvai_603262220/%06d.tiff”

This could also be due to the characters that are in the title. Can you try putting the file on your desktop and trying to save it there as well?

All my media is located on a secondary drive, wich don’t require write/read permissions.

As mentioned, please add the file to your desktop and try again. This will allow us to know if the issue is with the external location or if something else is at play.

Same result.

Please post the updated log

logsForSupport.tar.gz (46.6 KB)

I fixed it myself, you can ignore this now.

1 Like

Can you share what steps you performed in case anyone else runs into this?

I just uninstalled it completly with Revo Uninstaller Pro, deleting all leftovers (Windows registry included) and then installing it again.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.