File is not compatible

Hi again. Sorry for the delayed response re Video AI malfunctions. Today I started over with two fresh GoPro videos-one with 11 GB and the other with 1.62 GB. I switched on both stabilization and enhancement. The first ran for 2+ hours then quit with nothing to show; the second ran for 15+ minutes then quit with only a QuickTime badge attached to the filename GX020013_stab_prob4.mov. Double-clicking the latter produces “The document “GX020013_stab_prob4.mov” could not be opened. The file isn’t compatible with QuickTime Player.” Please advise.

Can you share the logs from the app for review? Can you also try opening the videos in another video player like VLC Player?

You can access these from the Help Tab>Logging>Get Logs for Support and then attach the zip folder your reply.

oof its always rough when that happens… i was 8 hours into a 10ish hour upscale when i noticed my gpu fans suddenly go to idle speeds and i switched back to my pc and saw topaz had closed it was burtal.

Logs will def help and any other settings you used. technically thats all in the logs but not everyone wants to check them for system specs and settings used.

good luck

Not ignoring you guys. Juggling several projects. Successfully followed this instruction set from Kyle (1.62 GB=2+ hours): "Let me have you make a few changes in the preferences panel to see if we can get the video files to process.

"Then open the Preferences Panel and lets change the following settings. File>Preferences>Processing

"1. Turn on the low power mode option
"2. ensure that your GPU is selected for the AI Processor
"3. set the max memory to 50%
"4. set max processes to 1
"5. save the settings and close the panel.
"6. Re-run your clip through the process that you were trying.

“If you run into an issue again, please send me the updated logs for further review.”

Currently have outstanding request from you for logs. Will deliver in event of failure.

Now attempting 6GB with only one change to FPS: now 60.

Question: How do I prevent my computer from automatically shutting down due to apparent inactivity while Video AI operates in background. Six GB will take me well past my bedtime. Cheers!

To stop shutdowns… Although if topaz is running the system shouldn’t think it’s idle but go to power settings then advanced and sleep/hibernate and make sure they are disabled then when you back out 1 level to the settings it should say sleep and shutdown are disabled on that power plan but If not just change them there too and that should solve it unless there is a program sending a shut down command or a scheduled task is doing it. Opening powershell and typing shutdown -0 will prevent any currently scheduled shutdown but after a reboot that command is cleared again

Thanks for taking the trouble to create this instruction set. I believe it’s the instruction set for Windows. I use an Apple Mac Pro running on an Intel processor. Would you be kind enough to re-cast these instructions for a Mac? I appreciate your consideration.

You should be able to go into the System Preferences for the Mac and change the Energy Saver settings to prevent it from going to sleep even when the monitor turns off.