Failure to save to LrC

Since updating to 2.0.0. photos are not saving to Lightroom Classic. I have tried deleting the Plist files. The next one saves and then it stalls again.

Thanks for reaching out. Please get this issue to happen again in Topaz Photo AI. Then go to the menu bar on the top and click the Help > Open Log Folder menu option. Attach me the log files to your reply here so I can review the contents and see the issue.

I should be able to determine what is happening and send next steps with this information.

Hope this comes through this time

2023-09-11-18-41-52.tzlog (130 KB)

2023-09-14-17-46-11.tzlog (84.4 KB)

I ran the new update this morning. I got two photos to process and the third one has got blocked as previously. Files for two attached,

2023-09-15-08-05-38.tzlog (154 KB)

2023-09-15-08-16-58.tzlog (84.4 KB)

Thanks for sending the logs. There is a processing error that I am sharing with my team to review.

It looks like this error happened during Raw processing. Does this happen consistently with one of the Raw models for you?

I am not sure I fully understand your question. I can only tell you that it happens with every photo so I have been forced to use the .tif route.

Debbie

That’s useful information. I let my team know so we can start working on it.

I don’t have a timeline for a fix right now. They estimated it would take a few weeks as they are finishing up other tasks first

Since I am using tif at the moment that is fine. Thank you

1 Like

Are you still able to reproduce this error on your Mac?

I will try again over the weekend and let you know

I have just tried to save a dng onto my mac and it has saved. I assume it will continue to do so.

regards

1 Like