Error. Just says error

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered

  2. Your system profile

  3. Your log files (Help > Logging > Get Logs for Support)
    2024-05-07-03-41-57-Main.tzlog (18.8 MB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Looks like a possible issue with the two models running on the card and having issues. Try running each model separately in different passes and see if that exports correctly.

1 Like

I don’t know what happened, but I tried again this morning and it worked.
When I try to enhance other videos, it fails again.

I seem to have found a solution, which is to press the pause button before the video is enhanced.
While enhancing the video I noticed that the size of the temporary file didn’t seem to change, after pressing pause and restart, a new temporary file appeared and the video was able to complete the enhancement.
屏幕截图 2024-05-08 151254

Latest progress, enhancement failed again

Can you upload the latest logs?

2024-05-07-12-24-53-Main.tzlog (41.3 MB)

Try converting the audio not copying it.
Using the correct audio codec for the container you’re using.

1 Like

I did what you said but it didn’t work

need ur help

Can you post the latest log when it crashed with convert audio.

2024-05-08-23-55-40-Main.tzlog (30.7 MB)

Every time it fails to enhance, I can see the ffmpeg.exe application crashing in Windows’ Event Viewer.

Try using a non pirated version of the software.

1 Like