Error: Cannot auto-correct problem. Please highlight input video and set the correct settings. 1920x1080px @ 29.97 FPS

Hi!

I keep encountering this error.
“Cannot auto-correct problem. Please highlight input video and set the correct settings. 1920x1080px @ 29.97 FPS”.

The source files are in 720x480 and play fine in computers and media players. I have used Topaz Video before without issues but with these particular set of video files it keeps crashing. I have tried with different options with the same result.

My machine was built for video editing and has been working OK. But for some reason when this error comes up in Topaz Video AI and I click on “Resolve”, after processing for a while, it also always crashes with a BSOD.

Topaz Video AI v4.2.2
Windows 10 Pro
Intel(R) Core™ i9-14900K, 3200 Mhz
Z790 Aorus Elite X AX (I disabled the integrated Intel 770 graphics)
G.SKILL Ripjaws S5 Series (Intel XMP 3.0) DDR5 RAM 96GB (2x48GB) 6400MT/s CL32-39-39-102
NVIDIA GeForce RTX 4090

logsForSupport.zip (3.8 MB)

Any help and support will be appreciated. Thank you.

Try setting the Max Memory to 75% in the Preferences Panel>Processing to see if that will help the system out.

Thank you for your reply.

I just tried with both at 75% and 60% and the same error appears. With 75% the error came up and with 60% it just crashed and restarted the computer.

I also wanted to mention that I did manage to complete rendering a video with just using the CPU as AI processor… but it took like 32 hrs. for an hour and a half video. With the GPU it says it should take less than a couple.

What BSOD codes are you seeing when it crashes?

Try to go to Preferences-Directories to check whether the output folder is available or exists. If the output folder is not available, this error will occur.

Thank you for your help. The Export Folder had indeed just one period “.” but I choose an output folder. After some minutes of rendering, the same error message appeared.

Before this change, the software will ask for an output folder before Exporting and then after 10+ mins of rendering it displayed this error message: Cannot auto-correct problem. Please highlight input video and set the correct settings. 1920x1080px @ 29.97 FPS

Hi Kyle, thank you for your help.

The codes I am getting are:
UNEXPECTED_KERNEL_MODE_TRAP
PAGE_FAULT_IN_NONPAGED_AREA
IRQL_NOT_LESS_OR_EQUAL

All caused by ntoskrnl.exe

this sounds like a Hardware issue (or Driver), not an application. it is the OS kernel which is way below the application layer does not even have access to. IRQL_NOT_LESS_OR_EQUAL is usually memory bus, Storage bus/chipset or CPU (or faulty Driver) and in some cases HDD bus.

Take a look at this list of how to resolve the Kernel Mode trap BSOD:

Thank you so much for the help. I replaced my RAM sticks and that seemed to do the trick. Unfortunately, for one particular video I keep getting an Error when it finishes rendering. If possible, could you take a look at my logs and let me know what do you think is the issue please?

Really appreciate it.
logsForSupport.zip (9.7 MB)

Glad to hear that the RAM was easily swapped out and helped resolve most of your issues.

For the new issue, try lowering the max memory down to 75% and see if that helps. It looks like you already have it at 85%. Sometimes when doing large or long files the VRAM can be overrun by the process.