Detail in Studio won't show in the Speciality section

I’m an owner of Topaz detail (but only within the Topaz Bundle) and did follow the instructions to add Detail in Studio to the Topas Studio.
After successfully validating my Plugins Detail wont’ show in the Speciality section on the left, but the Precision Detail and Channel Mixer are there in the Adjustements (but without any presets).

Could it be, that my ownership of Detail will not be recognized because of the bundle ?
Or what else can I doto make the Detail workflow show up in the Speciality section ?

Clarity and Impression in Studio worked well and are shown there …

Regards,
Martin

1 Like

Same thing happened to me with Clarity and Impression in Studio- server and account issues that had to be rectified by Topaz. I think I’ll wait on this update until they get it straightened out again, even though they gave assurances this wouldn’t be a problem again with updates.

Nothing to do with the bundle, mine is fine.

Raise a support request and in the meantime use the try pro option for the Precision Detail and Channel Mixer as it will give you a month trial and when the issue is resolved it will appear in blue.

Just got Detail in Studio to work- had to update to v.1.3.4- then validate plugins again.
My only issue is Detail in Studio is missing the Deblur function available in the stand alone plugin.

Deblur has been renamed to Sharpen in the Precision Detail Adjustment.

1 Like

Thanks Joe, I would’ve never have figured that out on my own. Limited info on Topaz Studio Blog- http://web.topazlabs.com/2017/09/introducing-detail-in-studio/

I guess I am still confused about what is going on with Detail in Studio.

I am a registered Detail owner but when I try to use Precision Detail in Studio I am told how far into my free trial I am. I have submitted a support ticket, but have not heard back and am still having the issue. I have gone through the validation process, but nothing has changed. I am going to do it again with the latest version, but just don’t understand what the problem is and why I have not heard back from support.

UPDATE:

OK. Worked with the new release.

If you haven’t heard back from us, just know we’re answering requests literally all day long. We get to everyone eventually :slight_smile:

Also, glad everything is working now :slight_smile:

Updated Topaz Studio with the in-programm option Search for Updates and have v. 1.3.4, too.
But still no Detail in the workflow ledger.

Congratulations! I’m glad you got it to work. It still doesn’t for me - I own all the plugins but none show up in the Specialty section. I have a support request open and hope that support will be able to help me eventually. If Topaz didn’t do such a good job getting me excited about using TS, I wouldn’t mind the wait so much. :grinning:

Probably won’t make a difference, but sign in to you Topaz Studio account online- as soon as I did I got a confirmation e-mail saying your Studio order is complete- then try opening Studio again and validate plugins again.

http://web.topazlabs.com/

Did as you said, got the confirmation mail, validated the plugins, but still no sign in the workflow ledger.
Maybe there will be another update (v. 1.3.5) to solve the problems some of us have with this plugin/version.

But thanks a lot for your help and suggestions.

Try restarting the application a few times, if you don’t see the item in Specialty Workflows right away. We’re aware of this issue, and are working to improve the behavior in this area in future updates. We make a lot of changes each time we update the public version of Studio, so keep a close eye on the Topaz Studio changelog:

Did a complete reinstall with v 1.3.4 and restarted Topaz Studio more than 15 times - detail still not showing in the workflow and no presets for Precision Detail or Channel Mixer.

This sounds like a database issue. Can you please submit a ticket? Thanks.

Already done - #127986
Can the database be rebuilt or repaired somehow ?
Where is te database located ?
Maybe I can delete it and start from scratch ?

Thanks for your help - much appreciated.

Yes, you can remove it yourself, but we have a tool that collects your database file, so we can investigate why things aren’t working. It helps us fix the issue. I’m going to reply to your request now.

You should have a message from me in your inbox. Thanks!

Thank you !

Sent you the database, but the delete tool didn’t work as expected.
It said “Couldn’t find file” so I did delete all the files under \AppData\Local\Topaz Labs\Topaz Studio\QML\OfflineStorage\Databases manually and after that I had to login again after the start of Topaz Studio.
After a few validations and restarts of Topaz Studo the Detail plugin now is shown in the workflow ledger and the presets are there in the adjustments.

Thank you for the quick help and solution.

1 Like

We’re working on auto-correcting database issues, and getting to the bottom of the errors so we can avoid them altogether.

1 Like