Current image has its FACE (Recovering option) of the previous one been copied into (still not solved)

Original post by me on July 7th, 2023 (partly)

"Photo AI sometimes mixes the previous converted image with the current one.

Quite remarkable, and probably a useful hint, that it only does it with a face. It seems to reload and mixes the face of the previous image with the current one.

So let’s say that image 1 has the Face Recovering activated, and does its job. Then image 2 gets “disturbed” by remainders of the face of image 1.

Restarting the program solves it (, yet temporarily)."

I was about to add another round of attention to this UNSOLVED problem, then I saw the issue was closed just a few hours before.

Even after every update I download, the problem still remains.

After using the brand new 2.1.2 it even got worse.

I think that the program once having loaded a (single) picture it TOO QUICKLY checks if there is another picture that MIGHT BE of assistance.

INSTEAD of treating the current picture FIRST by itself.

Very annoying, because I have to keep on restarting the program to (temporarily) bypass the issue.

But even restarting apparently keeps some historic data in memory. I’m not ready to restart my pc every time, obviously.

2.1.2 has intensified the bug.

I cannot imagine, especially after having sent the report months ago, this issue has still not been addressed.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.