Crashing

I just upgraded to 2.41 and tried the “Remove” enhancment. When I selected “Object”, the system begins to process, but then crashes. I have tried it at least 6 times with the exact same results.
I am have a Dell XPS 15 9570
32 GB RAM
Processor Intel i9-8950HK

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Please send me your full system profile information so I can check if your computer hardware is up to date.

You can securely submit your files(s) to my Dropbox using the link below.

Please be sure to send me a note here to let me know you sent something.

Checking back – I have not heard anything about my issue. I just tried it again. I have learned that you have to allow it to complete the process before trying to remove an object. That said, after a few removals, it crashed again!!!

Mark

@mark.silva

My apologies I had missed your file being sent in.

I have reviewed your system profile and would like to see if updating your Intel driver since it appears to be behind on the most recent driver update.

Please use the following link to update your driver: Intel | Driver Update

After the update, let me know if you are still experiencing the problem.