Crash Recovery Not Working?

Not sure if this is a bug or am just lacking in understanding:

I’ve faced a couple power outages in the middle of Topaz Video AI 5 processing my videos. I see that the new update is supposed to be able to recover from power loss, but I don’t see that behavior.

Every time I start up Video AI 5 after power loss, the export session starts from the beginning and I have to start the processing all over again.

Additionally, I ran into an issue where I ran out of disk space. After clearing disk space, it would not let me resume processing, so I had to restart my export session again.

Am I missing something? Or are these actual bugs?

Thanks

If I was in your situation with losing power that often I’d invest in a UPS.

Can you share the logs or open a ticket with the support team and send them?

I’ve tested recovery scenarios, and none work. Everything that was encoded is lost, and the program resumes from where it terminated. The written file is deleted. It may as well be a stop button.

Do you have logs from these processes that you can send to the support team? help@topazlabs.com

I’ll have to do this when I return home from vacation.