Can't save image from Photo AI

I can’t save the image after editing it in Photo AI. I get a message saying "Cannot save image, unknown error. I’ve completely uninstalled, deleted the plug-in from the Lightroom Classic appdata folder & reinstalled. My subscription expired on March 5th but it was my understanding I would be able to continue the use the software, just wouldn’t get updates.
Photo AI 1.2.8, Windows 11

2023-03-27-19-44-47.tzlog (177.4 KB)
2023-03-27-19-46-59.tzlog (65.5 KB)
2023-03-27-19-48-29.tzlog (1.7 MB)
2023-03-27-19-36-38.tzlog (945.3 KB)

DxDiag.txt (94.1 KB)

File → Plug-In Extras → Process with Topaz Photo AI method. Also get the same error when opening directly into Photo AI. When using the edit in method the edited file thats gets saved back to Lightroom Classic has no edits from Photo AI applied.

Please add the required information here. It can be found here:

Post updated

1 Like

Do you have antivirus on your computer? It seems like there is something blocking the file from saving. Please try adding Topaz Photo AI as an exception or disabling your antivirus to check the behavior.

@jw_8890 any update on this or if antivirus could be the cause?

The lastest update seems to have fixed it. I don’t think it was antivirus, had no issues before the 1.2.8 update.

Great to hear it’s working now. Please reach out if you need anything else.