Can't bring up effects when I downloaded update?

Hi, I just downloaded the lastest update and now I can’t bring up the effects section i.e. impressions- portrait- vintage…etc…
any help on this??

Do you see any Effects at all? Two things come to my mind one is if all are missing there is an arrow on the far left side that you can slide and you will see the effects. The other is to make sure you are signed into your account. Go to community and switch users and sign into your account that you have with Topaz Studio. You can also go to help menu and click on Check on Adjustment Updates as well as updates.
Maybe this will help

Yes, I see all the effects but when I click on them they don’t produce. Looks like the only one that comes up is when I hit “ALL”. It’s very strange?? I thought maybe it will just take a while; sometimes my computer is slow, but that’s not the case

This is very strange, but did you try restarting your computer? You might to reinstall it, but I think that might be the last resort. If you keep having problems go to Need help and submit a ticket.

got exactly the same problems as rudyrod1

Impression is a top level item, Portrait & Studio can be seen if you expand Studio.

If there are 3 bars in the top left next to the search box, click that then there should be one bar and the list items will show.

It is not the problem of getting the list shown. it is their subdivisions that simply do not work. In addition “Detail” does not show up at all.That being a problem for me from the start of integration into studio. Below “Adjustments” it shows though.

Please take a screen shot and upload what you are seeing that you think is wrong. If you own all the adjustments/plugins etc you should see this:

Yes, I own Topaz Studio. It worked fine until I downloaded the latest Topaz update it asked me to do?
Just a few days ago.
I can bring up: All/ Favorites/ Likes…
But when you get to Studio/ Basic / Conceptual etc, I can get all the option in those presets to show anymore.
Everything on the right side works fine…I can do my own thing no problem…weird!

So if I click on Studio in the first panel shown I then click on Basic and I get a display of the individual presets as shown in the panel next to it … if when you click on Basic and the panel of presets doesn’t show you need to check that your PC meets the minimum requirements, then if that is so uninstall and then reinstall the app. If it doesn’t show up after the uninstall/reinstall raise a support ticket…

Gesendet von Mail für Windows 10
Hi Don,
The first shot shows the missing „Detail“. Clarity, Glow, Impression, Simplify are shown.

As an example the second shot shows the subgroups of „Clarity“ None of these subgroups can be opened to show its content.The only Main-Group opening is „All“ in addition to the personalized groups as „Recent“ etc. No idea where the missing libraries are. But I hope that you know.
Ein lieber Gruss
Ralf

Yes, that’s exactly what is happening or in this case NOT happening! I should meet the minimum requirements because it worked fine before?
But copy that, I will uninstall and reinstall…
two questions:

  1. When I uninstall were do I go to reinstall? Will my computer know I purchased Topaz Studio? I guess I’m saying where do I find it to reinstall?
  2. How do you raise a support ticket if it still doesn’t work?
    Thank you Don!
    Appreciate your time on this!!

You can download the installer from here:

http://web.topazlabs.com/

Secondly here is the link to the Support center and you click on Open A Request to raise a support request.

https://help.topazlabs.com/hc/en-us

But make sure that you meet the minimum requirements here:

I have the minimum requirements ( HD Graphics 4000) But like I said, it worked before??
I already found out how to uninstall and installed it again with no luck.
I’m going to try it one more time and then get support…thanks again

I have exactly the same problem. All working fine until update, then only ALL-FAVORITE-LIKE-MY EFFECTS will open. None of the Styles,although they are listed will open. Have gone back to V1.5.3 as this still works fine.

Wow! How do you go back?

Hi, I went to the Topaz Studio download page. I selected download. Beneath download latest version 1.6.8 on the right is Previous version with the option to rollback to 1.5.3

thanks!
previous version works fine, though “Detail” still does not show up

If you own detail you will need to synchronize using the login id from your Studio account. If that doesn’t work you will need to raise a support request.

I am having the same problem. Just reinstalled Topaz Studio and the only effects button that works is All Effects. None of the buttons for the individual categories in that column do anything. It is very annoying. What can be done?