[Bugs] Custom Setting gives almost no artifact result? (VEAI uses wrong models)

My version is 2.2.0. I can use 100% 200% 400% 450% to make ERR appear.

Ok, thanks but you use the presets 100 / 200 / 400 or you write the numbers? I’m requesting this because I have tried all and i can’t find a method to use ERR. Can you post a screenshot of the entire program screen because, with a screenshot we can see where ERR appear, thanks.

I picked Custom setting and type 100/200/400/450. Presets can work as well. If it doesn’t, try to type manually. Don’t crop the output. But only some people can achieve this method. It must be a bug.

1)Please can you post a screen where we can see in which part of the screen ERR appear.
2)Because only some people can achieve this method, there is another possibility with double copying the correct ox.tz files and rename the correct files with the name of the 2x or 4x?
3)Why are you using artemis mq 12 instead of 13?

Only Artemis MQ 12 available.
Don’t adjust anything in VEAI, just let the devs do their jobs. I don’t want to mess anything inside.
I want to correct that 450% ERR is possible.

viktorz3008, probably there are some difference between your version and others.

On the latest 2.2.0 Artemis MQ and LQ are in version 13… Why you have the version 12?

I have no idea, it is what it is when I installed it. I did not change anything.

Ok, now this is very strange. I have redownloaded the exe setup file from the 2.2.0 topic and I have reinstalled with the wiping of all models and now I’ve lost Artemis HQ v12 and MQ and LQv13.

But ERR Doesn’t appear

Then idk. This a kinda a bug, not a feature anyway.

I haven’t seen ERR either. Maybe it’s short for ERROR?

Yea, it is Error.

Has anyone who has tried this method but not received the ERR note noticed any improvements? Just curious for those of us not seeing this as it will greatly help us to know if this method works?

As following viktorz3008’s instruction, I could reproduce the ERR mode.

  1. Choose any model with Custom Setting. Save default. Close VEAI.
  2. Open VEAI again, select video that you want to upscale.
  3. At this moment select HD1920 x 1080, and select Custom Setting again.

That’s it, I can see ERR, too.

However, when I enter custom upscale percentage by myself, the ERR disapear.
I’ve just found the way ERR appear, so not yet examine the upscaled video

I’m new here, so I cannot upload images, do I have to post 5 at least
before upload images, don’t I?

Cool. May I ask what GPU you’re using?

Thanks HiroK. Your suggestion worked perfectly. Viktorz3008, I am using a RTX 2060 Super 8GB DDR6.

AMD Radeon RX5700XT

I changed AI processor to CPU, ERR still appear.

I would say GPU or CPU doesn’t have nothing to do with ERR.

Awesome, thank you guys for that information. Clearly it’s VEAI bugs, not hardware bugs.

Hi there. I am guessing that you are all using the latest official version with this test? I have been trying it with the current Beta but I don’t get any ERR.
However, I think it is working for me still, as I selected a poor quality B&W episode of a 60’s TV show and, as a trial, I first had a look at a segment using Artemis HQ upscaled to FHD and it was barely different. I then changed the Custom Setting to 400&, saved, closed, and restarted. I then got the same video using this method above and could see a huge improvement in the quality already, and that was just by using the Artemis HQ preset I mention above!

Yep, it might display incorrectly, but the method is correct. If it uses the correct models, then the result will be amazing, or at least much better than the presets.