Brighter areas using Sharpen PAI 3.0.1

Sometimes PAI creates brighter regions in the image like the attached one
I attach before/after file too where you can see the dog with a brighter band on his head.

Steps to reproduce issue:

  1. load picture
  2. apply sharpen

before:

after (see the horizontal band in the dog head):

i attach the original too

2024-05-13-19-23-18.tzlog (110.5 KB)


Topaz Photo AI [v3.0.1] on [Windows]

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Thanks John, I sent you a video capture of the sliding comparison so you can clearly see the bright band. It happens also if the original image is scaled.
It doesn’t happen with “Lens Blur” or “Motion Blur” AI model

correct files are:
20240508_172547b Marco Gusy.jpg
20240508_172547b-topaz-3 Marco Gusy.jpeg
comparison Marco Gusy.mp4
Screenshot 2024-05-15 073145 Marco Gusy.png

Thanks for sending those example files in to my Dropbox.

I worked with the images you sent over and replicated this artifact you are reporting. I also noticed that this does not occur while using the Lens or Motion Blur AI Model.

I will note that when using either the Standard or Strong AI Model the area in question would be less present when the Strength of the Sharpen feature was lowered.