AIRemix Changes?

The newest version of Studio (1.14.1) seems to have majorly changed AIRemix? There are now only 5 presets - no longer the really nice long list of them. Is this what was supposed to happen? I didn’t see any mention of this in the Changelog.


Sorry - I forgot to add that the names are mostly missing from the individual remix choices - mostly there is only a black rectangular box where the name should be.

Any help is appreciated!


There should be 4 presets and 5 categories and each Icon showing in the categories panel should have a name showing on the black strip in white when you hover over it. It should look like this:

It seems like there may be an issue with your GPU, could you go to the Help-> Graphics info panel, click on copy and post the information here please.

Hi Don - Below is the graphics info. But more is happening with remix now. Images that I used AIRemix on won’t copy or duplicate correctly. I’m wondering if somehow AIRemix got corrupted? Some of the black rectangular boxes at the bottom of the icons do have the names, but others don’t. And it seems to change which ones do and which ones don’t. Should I reset Studio?

Topaz Studio Ver: 1.14.1
Operating System: Windows 10
Graphics Hardware: GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 418.81
CPU RAM (MB): 12278
VRAM [Total, Used] (MB): 4096, 3830
Preview Limit (Pixels): 6393

I should mention that this problem only happened after the recent new version. Previously, when I clicked on presets, I got a really long list as well as the 5 at the top. And for each of them (the long list), when the cursor was on them, the image did showed the changes. Was the long list discontinued?

I’m using the same version and still have the long list with icons showing with titles. I have to click on the icon to see the effect. Make sure you have the categories set to all. You may have to reinstall Topaz Studio (un-install first and reboot computer.)

Firstly your drivers are up to date and the GPU is the same as I use but I don’t have any issues.

There is a couple of other things you can do:

  1. Go to Help-Check for adjustment updates, run that and exit and restart and see if that makes any difference.

After that there is the Help-> Reset Local Database option but that will not retain any Presets you have created so you would have to save the effects on an image as a .TSP file (Topaz Project) and then re-add then after resetting the local database.

I did everything you recommended and when none of that made a difference, I uninstalled Studio, restarted, and then reinstalled.

Studio responds more quickly, almost everything works now - including the correct image when I apply from AIRemix, BUT presets still only show the 4 choices, and not the long, long list showing titles and icons.

Also, about 2/3 the way down the standard table of icons, the black rectangles show the names of the icons. But the first 2/3 of the icons only have the black rectangle box, with no names.

Is it possible to uninstall just AIRemix and then reinstall that? Since Artisan-West also has the long list, there must be some reason I lost them.

I’m not sure about the long list as on my version there are only 4 in the Presets list and only 5 categories. There is quite a lot of tiles though, about 70+ I believe. The next option is to raise a support request at the Need Help? link above if you feel something is wrong.

There is no separate download for AI Remix.

Well, it seems that I have exactly what you have - 72 tiles. Do all of yours have names in the black rectangles? In your screen shot, it looks like the first tile is A Neon Rise, and it looks like it is at the top of the block of tiles. On my group of tiles, A Neon Rise is around 2/3 down in the collection. That one and all the tiles below do have names when I put my cursor on them. All the ones above them only have the black rectangles. Is this different than what you have?

If they do have names, then I do have a problem and will open a ticket.

On the previous version, below the 4 presets that we both have, there were a HUGE amount of additional presents in a very long list. I believe that was shown in one of the podcasts also - Maybe one of Hazel Meredith’s. That list is no longer there. Did you have that on your previous version? If so, maybe they took it away on this version, except that some people still apparently have them. I will ask about them also if/when I open a ticket.


Here is a snip from Topaz’s AIRemax page showing the long list I am referring to. Please let me know if you have this.

Yes I do have that as that is the list of Adjustments available in Topaz Studio. AI Remix is the third in the second part of the list.

As for the tiles they all have a descriptive name, as far as I know, if the check for adjustments update and the reset local database didn’t help I would raise a Technical Support request.

Sheila, the list you show is the Topaz Studio adjustment list, not AI Remix, which is one adjustment. Here is what you should see as a tile list in AI Remix. There are many tiles and none of mine are black.

Ooops - wrong list. Sorry - I didn’t carefully read the entries. But the list I am talking about has about 100 AI Remix presets. When you click on the choose box, that list opened. The first 4 were the ones that are still there. Then there was a space, and the rest followed. It worked like the Textures presets - when you rested the cursor on one of them, it acted on your image and showed what that would look like on the image. When you clicked on it, then the box closed and that preset was applied.

Has no one else but me seen this? When the ReMix update happened, I saw a video in which this table was pointed out as a new thing that answered what a lot of people had been wishing for. I looked for that video last night, but I can’t find it now, and I don’t know who was doing the demonstration.

I will open a ticket since nothing I have tried gets this back. Also, my tiles seem to start from a different place than yours does. What you show starts about 2/3 down the list on mine. Clip below.

The one with the blue box is your first one. That one and the ones below that do show the names when the cursor is on them. The beginning ones (see below) will only show the black rectangle.

I am wondering if any of this is related to me having moved my resource file originally. Maybe the Studio update somehow didn’t correctly find it or… just guessing…

Your tiles are definitely in a different order and you say they won’t show a blue highlight. When I hover my mouse over a tile it shows the name in a black bar on the bottom of the tile. It shows the blue highlight only when I click on the tile. When hovering over a tile it doesn’t apply that look unless I click on it. I think this is because it takes much more processing than some adjustment like textures. I believe mine is working properly so this gives you a baseline of what is correct. Good luck on the help ticket.

They DO show the blue highlight, but when I hover the mouse over a tile in the 1st 2/3 of my collection of tiles, I DON’T get the name - all I get is the black box (rectangle). I DO get the names for the bottom 1/3 of the collection. That bottom 1/3 is what you see in your top 1/3.

You did not say, but do you have the (approximate) 100 presets that I am missing?

This whole thing has been so hard to explain. My apologies for not being as clear as I was trying to be.:cry:

I have opened the ticket and I hope I have explained it better!

The presets are those Tiles and if you hover over them they should show the name, there are 70+

Did you run Help-> Reset Local Database option? Remembering that will not retain any Presets you have created so you would have to save the effects on an image as a .TSP file (Topaz Project) and then re-add then after resetting the local database.

Since I don’t have the long list now, I can’t say for sure whether or not they are the same as the tiles. However, I can say for sure that when you hover the mouse over one of the presets in the list, the result appeared in the image. If you then click the preset, it applies it to the image. This is very different from the tiles. Hovering the mouse over a tile does NOT show the result in the image. You have to click the tile for that to happen.

In any case, I have opened a ticket and hope to get this weird thing solved.

I did reset the local database. Nothing changed. I did also uninstall, reboot and reinstall Studio. Nothing changed except that Studio ran faster. I still have the wrong order of tiles and 2/3 of them do not show their name when the mouse hovers on them.

It was really nice having the list and being able to see the result of a particular preset without applying it. I think there were over 100 of these presets. But maybe they were just an easy way to see the tiles work. At this point I really don’t know.

1 Like

Sheila, in getting help from Topaz, don’t confuse Presets with AI Remix tiles. When hovering over presets or tiles you will not see it applied to the picture until you click on it, though the presets will show you a thumbnail version. However, if you use the Blend modes pull down menu you will see the blend applied to the picture as you hover over each one. Each preset has a blend mode pull down list.

I don’t know how to get a screen shot of this, but there are 4 presets showing when I click on choose (presets). For each one, if I hover on it, it does show the entire image with the changes on the image, although it doesn’t apply them unless I click on the preset instead of just hovering. While hovering on a preset, I watch the blue line across the top of the screen while the image is being changed. If I hover on a different preset, again, the images changes. These are the temporary changes that only become permanent when I click on the preset This is the same thing that happens while hovering on presets for any of the adjustments. Just like blend modes do. At least on my computer.:confused:

This is what used to happen with that long list of presets that no longer appears.

I an sure I can’t be the only person having it work this way… can I be? I wish some other users would say what they experience.

And no, tiles don’t work the same. I have to click to apply them.