Aion V1 "out of memory" on Intel & M2 Mac, at 0% for all attempts

The other bug report for Aion on v4.2.0 isn’t mentioning “Out of memory”, which I always see.

No other models (in Frame Interpolation, or in any other operation) are affected. This is Aion only.

Attempted workarounds that made no difference:

  • setting memory preference from 50% to 100%
  • trying Intel (1.5TB) or M2 Ultra (128GB)
  • trying Intel with GPU (AMD 6900) or CPU
  • reducing import media’s width from native (4096px width) to 3840x2160
  • regularizing import media’s frame rate from VBR 55fps (peak 58fps) to a regular 60fps with repeated frames (via Handbrake)

I’m attempting to replace dropped frames in a screen recording, so Aion may not be totally suitable. I cannot even perform an experiment, though.

My job is:

  • importing 60fps or VBR ~55fps movies
  • many of the frames are duplicated
  • exporting 60fps with 100% unique frames (1.2 MB)

1 Like

Currently there is an issue with Aion running on some Mac systems and the team is addressing this as quickly as they can. The release later this week should be addressing it.

Same issue.
I also tried dropping memory preference down to 50%, and down from 3 to 1 process at a time.
No other apps open. Clip is only 8 seconds long. (446.2 KB)

Posting here in case this helps someone else…

Yesterday I stumbled across this thread after I couldn’t get Aion working on my M1 Max MBP. @margaux.topazlabs from Topaz support determined my OS was too old (I was on Big Sur), so I updated to Ventura and now the Aion model works on v4.2.1!

Thank you

1 Like

Do you mean v14.2.1? Sonoma? My report was against that version, and some others.

Don’t stay on Big Sur or anything that old! Unless you can use your computer unplugged from the internet (and using it just for Topaz Video is actually a realistic case for that), you should always update. My heart sinks if you leave it for a day or two, let alone years and years.

Oh no I see you meant Topaz and there’s a 4.2.1 out now. Thanks I’ll retry Aion.

Nope, sorry. Topaz v4.2.1: No change. Still says “out of memory” and I’m running Sonoma v14.2.1.

Even Ventura is pretty old now.

Sorry to hear it’s still not working for you… have you tried using the model on a tiny test video (say 640x480, 24fps)? In my case I wasn’t able to use Aion at all; it wouldn’t even show up as a download option in the Model Manager.

My personal threat profile weights Apple removing functionality as more severe than my attack vectors being exploited. But using Topaz was a good reason to upgrade (to a year-old Ventura :wink:).