Aion does not work/Memory Leak

No matter the export settings, no more than a few seconds of Aion footage can be produced, always resulting in soft crashes. (2.8 MB)

What are your system specs? It uses way more resources than the other models.

Edit: I just checked your logs. Your issue is “NVIDIA GeForce RTX 3070 Ti VRAM: 7.83008 GB”. Refer to the comment by tony.topazlabs. In the linked post he says “Aion requires 12GB+ of VRAM to run at 100% memory limit, this will probably not change in the current version of the model.”

There’s a discussion about AION here:

1 Like

Interesting, in the past I ran the memory limit at 90%, so I assume there’s a system for running models on fractional allocation. I tried it and it didn’t work beyond previews, so on to using my CPU.
I’m sure it’ll take less time than a proper update.

I am having the same issue! I am also a Beta tester and the latest beta does not solve this either. I am on a M1 Max 64GB Sonoma 14.4.1. This is an ongoing issue and I am not sure why this is marked as resolved. There is not a solution I am aware of.

Yes, there’s not yet a TensorRT version, so the memory use isn’t optimized. It’s marked as “solved”, because the issue is for certain that I don’t have enough VRAM, and you can “fix” it by having more.

1 Like

Check “Low Power Mode” in settings. I had problems in the past in some renderings with aion and 4K videos and this check solves that. Previously a fresh install from dmg.

But it’s true that in recent versions I’ve no problem also with this check unset, but you could try. And there is no noticeable slowdown.

I don’t think this is a VRAM memory problem. The current versions of aion don’t use as much VRAM as the early ones where it was really critical. Now a lot of conventional memory is used, which in many cases ends up overflowing into shared memory on disk.

Is there anything I should know about enabling this setting in windows? Are there drawbacks to it?
Actually, Windows doesn’t have low power mode.

I keep the computer on performance and not allow it to switch to low power mode

I’m refering to this check in Topaz preferences:

I think is only for macos.