AI Adjust - Blurry Preview & Small Details on MAC

Testing a newly installed AI Adjust. Tried almost a dozen photos both in original NEF format and (same photos) in TIF format. Common is that all presets I try in AI Adjust present no kind of improvement. Nothing other than the basic color changes depending on preset used.

Also common is that details in the processed version are completely destroyed. The resulting image is a SERIOUSLY blurred (to the point of all details gone) version of the original. Objects almost unrecognizable. Looks more like the image has been turned into a bad painting conversion than any actual adjustments. 36 MP photos with all details simply removed…

Example extract from a photo attached. No preset adjustments made other than simply clicking on each preset in it’s standard mode.


So far for me AI Destruction- color cast and color distortion on jpeg images. No problems like this on legacy Adjust plug-in. And Adjust AI lacks the controls that Adjust legacy has- presets have nothing for exposure either-guess this is what you get with an AI- useless program as it stands right now.

1 Like

I would say less than useless, since it has only had negative impacts on everything I have seen so far. :slight_smile:


@Rondo249, BTW… The presets do have an Exposure scaler. Sitting in the “Brightness” group, up top.
Haven’t tested it really, but it is there.

1 Like

Yes I saw the controls- but Topaz legacy in the Classic Collection had presets for Equalize, Exposure Correction, Shadow Recovery etc.

I’m afraid I have to agree that in either the Standard or the HDR mode for the Adjust AI the results were bad on a Sony RAW format photo. Only the off mode allows some good adjustment but I can do that better in my photo program. When using a jpg format file, the results were ok but I could still do better with other programs. At present I probably won’t use this.

1 Like

Firstly RAW photos can be opened but I believe they are still not supported. And there is also an Opacity slider on the bottom right that can be used to adjust the effect.

Secondly if you are having issues please raise a support request at the Topaz Labs website.

I am on Windows 10 and don’t seem to be experiencing any of the issues that have been raised so please be sure to detail your OS environment which can be found under Help-> Graphics info and copy the details.

This is a result of applying a preset under Win 10 to a JPEG image:

As I mentioned in the original post, I tried both RAW (NEF) and TIF format. Specially to test if it was merely a “RAW” issue. Makes no difference. They both look the same when converted.

Contents and range of the photo, however, seem to matter. Seriously.

I have also found some more simplistic (less variation/less range) photos like your example, where the massive blurring did not happen in the same way.
But generally AI Adjust presets seems to fail utterly. Any “Intelligent” processing, that depends on being presented with just the right type of image and a simple enough image to not destroy it, is generally useless.

Here is another example. TIFF file original, processed with the “Bright and Detailed” preset. One thing that do not remain in the processed version is actually “Detail”. :slight_smile:

Application & Version: Topaz Adjust AI Version 1.0.2
Operating System: Windows 10 (10.0)
Graphics Hardware: GeForce GTX 970/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 430.86
CPU RAM: 32705 MB
Video RAM: 4096 MB Total, 2048 MB In Use
Preview Limit: 4431 Pixels

1 Like

You will need to raise a support request on the Topaz Labs website.

Same problems here. Blurry looking images. Not too impressed.
Won’t bother with raising a support request as I’m sure that there will be many others doing that already. At least I still have my old ‘Adjust’ to work with.
I’m sure Topaz will eventually get this sorted.

1 Like

This may be an initialization issue.

Adjust AI will open with the right hand pane either showing “Presets” or “Controls” depending on which was last selected.

What I am finding is that if it opens with the right hand pane on “Presets”, then when a photo is opened, and the Auto Adjust set to Standard and 100%, the image is badly blurred, however if I then click on the reset button, and close the program with the “Controls” pane still open, then when I restart the program, reopen the same photo, and set the Auto Adjust to “Standard” and 100%, the image is not blurred, and I can then open the “Presets” pane and use the presets without the blurring being introduced.

For me at least, the work around is to always close Adjust AI with the “Controls” pane open (and I click on the reset as well before closing)

Would be interested if someone else could confirm that behaviour.


I can confirm the behaviour you’re seeing, but you don’t even need to restart the program to switch between “blurred and oversaturated” and normal behaviour.

I find if i just open an image with the Preset pane open, then switch to the Control pane and activate the “Standard” Auto Adjust, I end up with a freaky image.

If I open an image with the Control pane open an activate the “Standard” Auto Adjust, I end up with a normal image.

The only deciding element seems to be whether the image is opened with the Preset pane or the Control pane as the starting pane.


Thanks for the confirmation.

You said “…but you don’t even need to restart the program to switch between “blurred and oversaturated” and normal behaviour…”

My point was that if you always shut down Adjust AI with the Controls pane open, then the next time you open the program, it will open with the Controls pane open, and when an image is then opened, the blurring won’t occur". It’s not the solution of course, but a suggested work around.

Thank you for bringing this to our attention. We have begun the process of fixing this and will update the app as soon as possible.


I can confirm the Controls versus Presets init issue.
The massive blurring does not happen if the image is not loaded with Presets open.
Independent of restarting the app, if I load an image with preset selections showing, the first time a Preset is selected the image with be essentially destroyed.

If you Close the image, flip to show Controls rather than Presets, reload the same image, and THEN move back to show and select Presets, and the blurring does not happen.

I wonder if this was Beta tested and if so, why no one caught it?

1 Like

Yes, I’m experiencing the same thing on a Win 7 PC - using AAI v. 1 primarily as a Ps CC 2019 Topaz filter… Granted I went in a candy-colored direction to be uber summer cheery with this (not my usual low key…).

Attachments below: (The weirdness in the 2nd one may not be as obvious in a low res snip as what I’m seeing on my PC)

Image Produced using Auto Std - When AAI Opened to Controls:

Image Produced using Auto Std - When AAI Opened to Presets: (gets funky…)

1 Like

AiDon- no point in putting in a support request for a program that still should be in beta testing.

1 Like

Well I would suggest otherwise as I use it on a PC with SSDs and a NVIDIA GTX1050/4GB and don’t experience any of the symptoms described here.

The more users that actually raise a support request, detailing their system, the more likely there will be a speedy resolution.

1 Like

I am not experiencing the issues others are describing, but I am not really seeing any improvement in my photos unless I use the custom sliders. Since the whole point of an AI Adjust would seem to be that it can analyze my photos and improve them without my intervention, using the sliders seems to be just duplicating what I can do in my other photo software.

I am on a MacBook Pro with an external monitor and my photos are not blurry. They are just not really improved without custom adjustments.

1 Like