Why Adjust AI seems to be erased from this forum?

This where I saw that v1.06 had been released

I’m on Windows so this might not be totally relevant to you, but Adjust AI 1.0.5 was installed in a folder called Topaz Labs and when I installed 1.0.6 it was put in a folder called Topaz Labs LLC. That left me with both versions installed and an icon for each. Check your installation folders to see if you also have both versions.

I am on a Mac. Unfortunately, the online installer, after removing the current version of Adjust AI (V 1.0.5), promptly reinstalls exactly the same version. The “check for updates” command returns “no updates available”. I suspect that the Mac version has been temporarily removed after an issue was discovered.

I just got an email from Topaz with the following advice:

" We released Adjust AI v1.0.6 with the new AI Engine and added support for Big Sur. Existing users will need to uninstall their current Adjust AI, then download the latest version from our Topaz Labs Downloads Page. These steps will prevent some unavoidable conflicts with the switch to our current installer framework from the older framework used by the previous version."

Yes, I received the same e-mail. Adjust V. 1.06 is now running on my Mac. Thanks.

i updated on windows. running nicely atm.

New Mac version will not launch on latest version of Big Sur. (11.4). Tried to uninstall and reinstall multiple times and app still won’t actually launch. Increasingly frustrated as a customer.

Okay problem solved. Going to my account linked to version 1.05. Using the link in t he email from Topaz gets me to 1.06, which does work. Less frustrated now.

1 Like