Where can I find pause button?

I’ve renewed my license cuz TVAI finally got an pause functionality, but I can’t find out how to pause the export at all.
Am I blind or is this some kind of bug because of not removing old configs?

Only thing I can find is Stop Processing button which just terminates the export and have to restart.

img

There are some settings you need to make sure are turned on for the option to be available.

image

Yeah. I’ve already checked setting is enabled.
Is that right click context menu is the right place the pause button placed when normal?
image

You should see it in the exports section next to the three dots.

image

Oh. Thanks. I was getting frustrated that I couldn’t even figure out what the buttons looked like. I’ll try cleaning the config and reinstall.

I’m still not seeing the pause button. I’m not doing stabilization and all three boxes are checked.

Can you share a screenshot of what you are seeing? The pause option is not available during preview processes only during exports.

Removing all old configs and reinstalling it worked for me.
It still does not show up once in a while, but have no clue for that.

Old configs as in undoing my default settings? That’d be a pain to have to setup again plus it seems no one else had to do that.

Agree. Maybe just reinstalling was enough.
When I had that problem, I updated with topaz app itself.

nope, not showing, even uninstalled using Revo Uninstaller to clean up leftovers and registry, still not showing

1 Like