Video export error (cannot play video in any player)

Hi there

So I have tried playing both the .mov and .mp4 export in any player (Windows Media Player, VLC, Quicktime). I have also downloaded all kinds of codec files as well as the recommended drivers from Intel ( Intel® Graphics Driver 31.0.101.5084/31.0.101.5122), but still when I want to play the video it looks like this:

I have an HP Spectre x360 14-ef0735nz running on Windows 11 Version 23H2 for x64-based Systems (KB5033375)

2024-01-05-13-37-45-Main.tzlog (512.2 KB)

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Any hint would be helpful, have been trying everything now for hours.
Thank you!!!

Hi there, unfortunately the Graphics card in your system does not meet the minimum graphics requirements for Video AI and will be unable to perform most tasks in the app. Video AI relies heavily on the graphics card of your system for processing, and speeds will vary significantly based on the settings and filters selected in the app.

I’d recommend trying the same clip again after changing the “Max Memory Usage” setting to 25% or even 10% to see if there’s an improvement in stability.

File → Preferences → Processing

After using Topaz for about 8 months my exports will no longer play on anything or any player. I am using a brand new (less than a year old) MacBook Pro, so please don’t give me some lame excuse about my hardware. Is there a way to roll back the updates?

Thank you - Ron W.

What happened to the 2,5, 10 second previews? And why do my videos now say queued instead of just showing me what they look like as I wait? This is certainly no improvement. I never had a problem and have used it hundreds of times.

all the preview times are still there.
It’s queued because you have not done a preview and are exporting.

No problems here with playing back exported videos (MacBook Pro M1 Pro and Mac Studio M2 Ultra, both on Sonoma).

Did the encode ffinish sucessfully, i.e. without error message?
What format do you export to?