Video Enhance AI v1.6.0

Download: Windows, Mac. Released September 16, 2020.

Improved Video IO
We have rewritten our entire video IO backend to help fix issues such as audio sync, missing frames, extra frames, and file sizes
Bitrate Setting
When exporting to MP4 you can now choose your bitrate
Improved Theia Models
We have made changes to help reduce artifacts
Bugfixes

  • Fixed an issue where if VEAI couldn’t connect to the internet the GUI would not open
  • Fixed some command line issues
6 Likes

Great to see constant work being made on the program. It still feels like this is far from a finished product though…

  1. Please please update the UI somewhat. It feels like an alpha app, not even quite in beta! The interface in some of your other software is really nice and refined, why can’t this use the same UI?
  2. Please add more output video wrappers/codes/compression control.
  3. Once 2 is done, the option for something I’d call “like for like” would be great where it basically outputs in the format it was provided in (or as close to this as possible). Ie same codec, same framerate, keyframe settings.
4 Likes

The drag & drop function does not work, it is working in the previous version.

Any one bought RTX3080? Please share information on its performance.

Did you try restarting the app? We have noticed if the app is launched from the installer drag and drop does not work properly.

I’ve submitted a ticket to support about something I’m experiencing with this version. So selecting Theia Details and using 100% denoise/deblock it crashes the program during engine initialize notice . The GPU is at 50% and I tried it with 100% and 200% and still crash. According to the event viewer in windows the “Faulting module name: ucrtbase.dll” is what causes the program to crash but I never had this issue before today’s 1.6.0. All Nvidia drivers are up to date .

Check your email I sent a response. We need some more data from you :slight_smile:

Yes sir thank you for your time I’ve sent you a new logs from the logs folder after the program crashed twice just now.

Tried to install on my non GPU machine. Can’t even run the installer. Crashes instantly with “The program can’t start because nvml.dll is missing from your computer. Try reinstalling the program to fix this problem.”

So I take it the program cannot run in OpenVINO only mode any more and absolutely requires a GPU? If so, that blows.

I sent you a pm. @Chase

Add my name to the list. Can do previews, but starting the job immediately hangs, causing error in Windows.

Reinstalled 1.5.3. All is well.

I tried downloading the nvml.dll file from dll-files.com. I put it in the same directory as the installer.

The installer ran and the program seems to start and work OK so far. Maybe a little bit slower than 1.5.3? Still too early to tell yet.

It is working now after restart the app.

No issue on performance, still getting 0.10s / frame for 352*288 input. The audio is now perfectly synced with the video and result in higher quality bitrates. Would prefer if CRF option is available in the future updates.

Thanks.

1 Like

I have a Win 10-pro laptop with RTX3000 and am installing 1.6.0. Do you need benchmarks?

This time it works, no bug at launch. :slight_smile:
The choice of bitrate is great and Theia mode does indeed seem to be of better quality for reducing artifacts.

Hello!

I have on a Mac (High Sierra 10.13.6)
I have installed 1.6, and unfortunately the program crashes right at the start!
I could install and open the 1.5.3!
What can I do?

Best Regards
Stefan

After running for about 4 hours crashed, Windows Event Logger shows:

Faulting application name: Topaz Video Enhance AI.exe, version: 0.0.0.0, time stamp: 0x5f60e881
Faulting module name: VCRUNTIME140.dll, version: 14.0.24234.1, time stamp: 0x5a8ba5e6
Exception code: 0xc0000005
Fault offset: 0x000000000000c554
Faulting process id: 0x7ac
Faulting application start time: 0x01d68c7f9616b780
Faulting application path: C:\Program Files\Topaz Labs LLC\Topaz Video Enhance AI\Topaz Video Enhance AI.exe
Faulting module path: C:\Program Files\Topaz Labs LLC\Topaz Video Enhance AI\VCRUNTIME140.dll
Report Id: a868203f-918d-4495-b32f-cd866ece0406
Faulting package full name:
Faulting package-relative application ID:

I don’t believe high Sierra is a supported OS. You can try to contact support though and we can see what we can do.

Hi there please turn on logging and contact support.

Can you please contact support so we can resolve your issue?

Thanks