VEAI Error using Arthemis

How its going?

Im having this rare issue only using arthemis, with a “decrease vram” error, while others models work OK.

Is there any way to fix it? where could i past logs so the team can see it?

Also, i can’t post on VEAI forum.

Can I have your PC specs with Nvidia drivers version as well (if you use a Nvidia GPU)?


EVGA 3080 with latest studio driver, along with VEIA 2.3

32gb ddr4 3600mhz

AMD Ryzen 5600

Doesn’t matter if a lower the ram or use the CPU option.

Proteus works great, but i want to do both versions, since last time i used arthemis it worked fine.

You might want to reinstall your Nvidia drivers using Nvidia Experience. Then uninstall VEAI and reinstall it again. That would resolve your current issue.

I tried it with no luck :confused:

Hi Javier, would you mind DMing me your system profile?
Windows System Profile:

  • In Windows, select Start and enter dxdiag into the search box on the taskbar. Select dxdiag from the results.
  • In the tool, select Save All Information for an easily shared format.
  • Save the information and attach it to this reply

If you prefer, I really only need from the beginning of the .txt file to the end of the “Display” section.

Sure, this is my DXDIAG.

(attachment received)

Anything helps on it.

Is this a Razer laptop? Maybe you need to adjust the maximum memory dedicated to the video card in the bios.

Desktop PC.

Hi Javier,
Your system profile looks good, just double checking, this is the Studio driver correct?
would you mind submitting a support ticket at ?
I’ll need your logs for a bit more information:

  1. Open your Topaz application and Go to Help > File Logging > Make sure File Logging is set to On, and if it isn’t, click it to enable it.
  2. Click Help again > File Logging > Open Log Folder. Delete everything in that folder.
  3. Close the application and re-open it. Note the time.
  4. Recreate the crash or errant behavior event. Close the program.
  5. Head to Help > File Logging > Open Log Folder to open the directory for your logs. Zip up the contents of this folder and attach to your reply


Im sorry but support page has no button for opening a ticket.

I cannot upload .rar o zip files here, i just drop them.

I have tested with older version and i also get this error, i recall using the 2.1 version and it worked, but i want the 2.3…

I think topaz is kinda on the short side for support or community feedback…

Did you do some kind of overclocking things on CPU, Ram and GPU?

No OC, only rams using XMP Profile.

Latest BIOS, GPU with default parameters.

I tried to make a ticket but i find it really bad that i have to talk with someone instead of directly having the option to open a ticket.

Hey folks, just updating.

Been in touch with support, they will analyze the issue.

Meanwhile, someone with 2.3 working can zip me up this folder from its pc?

C:\Users\USERNAME\AppData\Roaming\Topaz Labs LLC\Video Enhance AI\models

It should weight like 2gb, this folder contain all the models used, looks like something is blocking either installing or downloading models.