Use Topaz Labs tools with On1 Photo Raw 2019

I read on the ON1 facebook page that many can use the Topaz Lab products from the send to application menu option in ON1. When I try, I get the error "The ordinal 4470 could not be located in the dynamic link library c:\windows\system32\ssleay32.dll. I then get the same error with ordinal 3906 three times, then the app loads. I get this with Ggapixel AI, Denoise AI, and Sharpen AI. The only one that works without error s Remask5. Any ideas?

Yes there does seem to be an issue so I would suggest raising a Support Request with ON1 as it seems to be an issue with their software, the DLL error you are getting is an OpenSSL error, OpenSSL is typically used for communications across networks.


It may be a good idea to raise the issue with Topaz Labs by opening a request on the Topaz Labs main site and selecting Support. The Open Request button will be at the bottom of the main support page.

On1 claims it must be a Topaz Labs problem, as I have the problem with each product. Denoise AI, Sharpen AI…etc.Error

Yes it does seem to be so, Topaz have said they are working on finding a solution.

Noticed that, too.
My workaround: Open the standalone version of the Topaz product before trying to “send to” in ON1.
It’s enough to have the Topaz standalone program open sitting in the background. When you send an image to it from ON1 now the error message doesn’t show up.

Thank you for the input, I will do that until the problem is solved. I deleted ssleay32.dll from my Windows/system32 folder, so it now uses the one that comes with each product. (See photo above). Now I get just the error for 4470, no longer the three 3906 errors.