Upscaling Volrton (GoLion Japan Ver.) from 480i to 1080p

Looks like the deinterlacing didnt work correctly. Some times there are a lot of scanlines. Did you set The the TFF/BFF (“Top Field First” or “Bottom Field First”) If VAI has problems with deinterlacing try Staxrip with QTGMC and dont forgett to set the TFF/BFF flag correctly :slight_smile: