Unknown Error - Anyone know how to fix this?

On both the 3.1 and 3.1.1 beta release I am getting this unknown error message when I try to process a preview. I tried reinstalling the application from scratch but that did not fix the problem. Anyone know what I can do to fix this?

Last FFmpeg messages:

Unable to parse option value “0” as video rate

Unable to parse option value “0” as video rate

Same error with 3.12. Looks like support doesnot want to solve the problems in forum…
Did you figured out Michael?

From support-
Please navigate to the Preferences menu and then select Interface → Export Video → Without Preview Option in 3.1.1. This should prevent the app from crashing and we will be resolving this entirely (no need to disable preview) in a coming update.

I haven’t tested yet to see if this worked.

1 Like

in 3.12 does the same as before… Updated to 3.14 same as well…
They dont fix anything…

"Last FFmpeg messages:

Guessed Channel Layout for Input Stream #0.1 : stereo
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from ‘X:/20230124/PRIVATE/M4ROOT/CLIP/C0006.MP4’:
Unable to parse option value “0” as video rate"

Then i go remove the whole installation, then find Topaz folders and deleted all things which stay after uninstall… then reinstall latest 3.14 and using default settings try to upscale a video downloaded some things then my pc freeze to death, no ctrl alt del no nothing… This program is completly #JUNK #topaz-products

1 Like

Using v3.1.4
Same issue.
Constant “Unknown error”
Version 2.6.4 never crashed or showed this error message.
Any thoughts?

Thanks in advance. : )

You are right… I’m still using the 2.6.4 that’s very linear and simple. I love the old preview frame by frame that allow to understand the quality in few seconds then change the parameters and test again,
Those multi-preview with precalculation in my opinion are a disaster but someone probably love them.
Why not to give the possibility to use the legacy interface too? It’s Simple, easy, linear and immediate.
By the way my 3.1.0 - 3.1.1 - 3.1.4 stops rendering using THEMIS with unknown error.
Other modules seem to work.

1 Like


Thanks for the response. : )

1 Like

Has anyone fixed this yet? I paid good money for this, and all of the sudden, it’s unusable. The above fixes do not work.

1 Like

Myself as well. Every single update has the UNKNOWN ERROR issue.
The last version that did not crash was version 2.6.4. I will definitely NOT be renewing my license for updates for the aforementioned reasons.

It’s a real shame too because it is an EXCELLENT program when it works.

1 Like

I have the same problem .

I have the exact same issue, pretty terrible given the cost of the product since it looks like this has happened since January.

Why does Theia only not work? I even tried V3 and it’s the same.

ffmpeg "-hide_banner" "-nostdin" "-y" "-nostats" "-t" "2" "-i" "REDACTED" "-flush_packets" "1" "-sws_flags" "spline+accurate_rnd+full_chroma_int" "-color_trc" "1" "-colorspace" "1" "-color_primaries" "1" "-filter_complex" "tvai_up=model=thf-4:scale=0:w=3840:h=2160:noise=0.07:blur=0.06:compression=0.14:device=0:vram=1:instances=0,scale=w=3840:h=2160:flags=lanczos:threads=0:force_original_aspect_ratio=decrease,pad=3840:2160:-1:-1:color=black,scale=out_color_matrix=bt709,split=2[out1][out2]" "-map" "[out1]" "-c:v" "tiff" "C:/Users/riot/AppData/Local/Temp/306272463/temp/_tvai_637443031/%06d.tiff" "-map" "[out2]" "-c:v" "hevc_nvenc" "-profile:v" "main" "-preset" "medium" "-pix_fmt" "yuv420p" "-b_ref_mode" "disabled" "-tag:v" "hvc1" "-b:v" "0" "-map_metadata" "0" "-movflags" "use_metadata_tags+write_colr " "-map_metadata:s:v" "0:s:v" "-an" "-metadata" "videoai=Enhanced using thf-4 with reduce noise at 7, sharpen at 6, and revert compression at 14. Changed resolution to 3840x2160"