Trying to process a 4K video (remux) with HDR

I have tried every model and the output is the same, the frame rate goes to a snail pace.

Here’s a link to what I am experiencing:

Here’s the original clip
mega.nz/file/q5QS2SBC#FexcrRMIvHjufRDGHPLpoIzinyg2ovWRVVKAxP4xyPg

Here’s the Topaz Video Enhance AI processed with Artemis Medium
mega.nz/file/6kpVVDCD#IFhYTgwSXCKzr5GT4YnG_IxSIxEdscqlVFURaqkQ4Nk

Please don’t make the same post in multiple topics. Once is enough.

Apologies. I’ll remember that for next time. Thanks

1 Like

the link is not working for me. :eyes:

Updated with correct link

Thanks. :slight_smile:

Hey Lmo, I use Artemis Medium or High Quality with Grain Off and Constant Rate Factor at 10.

After a quick investigation I see that the video file was probably not properly encoded. Many frames have double and trippled frames or even more!

Here’s the original clip
mega.nz/file/q5QS2SBC#FexcrRMIvHjufRDGHPLpoIzinyg2ovWRVVKAxP4xyPg

Here’s the Topaz Video Enhance AI processed with Artemis Medium
mega.nz/file/6kpVVDCD#IFhYTgwSXCKzr5GT4YnG_IxSIxEdscqlVFURaqkQ4Nk

ah this source file looks okay to me. so what did you want to do exactly? if you just process the video with its original size there won’t change much unless you try Proteus and sharpen it a bit, ramp up the revert compression option if needed and such. Processing the video with Proteus takes 3,5 minutes for me. Edit: you are right, there is almost no difference between before and after processing. :eyes:

My goal is to remove the grain from the video, that’s it. When you play “Raiders of the Lost Ark (1981) 4K DV_scale_1x_amq-13.mp4”, their is no grain in the video, but its practically unplayable, skips frames. Using a EVGA RTX 3070, regular 4k files play smooth.

When you play the file, is there any FPS reduction?

both before and after processing play perfectly. Here is my result by using Proteus at 100 % denoise: after.mp4 - Google Drive
The noise is gone:

1 Like

Well that clears that up. I was able to replicate it on Artemis and Proteus on Topaz Video AI v3.0.0-8, the slow problem occurs on the older version v2.6.4

1 Like

v2.xx couldn’t deal with variable framerate encoded files (most movies/shows on BR) which would result in stuttering. v3 with ffmpeg support takes care of that.

The workaround for v2.xx is to re-encode the file (can be big since it’s temporary) with fixed framerate and process that intermediate file with Topaz.