Topaz Video AI v4.0.1

Hello! I don’t use the preview in the app. I’m not interested in him at all. But, please tell me how to make it in the settings so that I can see the file that is being converted and see its progress in the folder on the computer, as it was always before?

1 Like

By the way, the interface of the program is absolutely normal. For almost a year now, I’ve been watching you throw a tantrum about the secondary, or even tertiary, functions of the program. And we need to demand that the leaders of the program do something with models that distort the video, making it plastic and ugly.
My guess is that on the forum, most of the posts are written by bots created by the owners of the application to divert attention from the real problems of the application. Because, 99% of forum posts are about some preview windows that have nothing to do with the quality of the program.
I suggest creating a separate branch with the title: “Deprived of preview windows!”

1 Like

You nailed it. I thought exactly the same. :smile:


Found an unacceptable bug!! When you increase the frame rate, the video at the output freezes for 3 seconds from the very beginning. Disaster!!!

1 Like

Hello, I agree with you, but every month something changes on the UI side, and I have to readjust. Instead of focusing on production quality, I have to figure out how something that worked differently just a few days ago now functions. You could say I’m resistant to change, but I’m not. It’s very frustrating to see that there are a lot of issues to be solved with TVAI and all you get back is a UI change, which in turn generates other problems. It’s like going to a store, asking for a ripe apple, and the seller gives you an unripe mango that tastes like an apple. You say, “I wanted an apple,” and the seller says, “Yes, but I gave you something special, take a mango, it’s… a feature.” That’s why you see many posts saying, “we want apples!!!”

I have no idea, what do you want to say here, but the reported issue is not about the used keyboard-layout. We are talking about the OS-Language settings. This is completely independent from the used keyboard layout.

I.e. if I enter a value like for example 1.5 the GUI will display it correctly at first, but when I press on enter (or leave the field), the entry will just vanish and not saved.
This has nothing to do with the used keyboard layout. But maybe (just maybe) with the windows language settings. But so far this is just a theory.


Big list of known issues. No previews. That’s big. Application isn’t usable without this. Not a good look. At all. :frowning:


Was is dass fur eine quatch aber macht nichts ik weiss warum ik jedes jahr nur im neurenberg die gemutlichste stadt Bayern ein stop mache.

Nun hier is die beste meist komplette url fur deutche os

So basically you expect me to work with an english windows. What a great solution… not. :roll_eyes:

1 Like

This is the dupe issue. Devs said it would be fixed this week

Mijn mercedes coupe wirkt auch nicht met Topaz AI

So if you don’t understand the problem then simply don’t answer.

Plus, if someone says: “my car cannot drive uphills” the answer: So then only drive on flat or descending roads isn’t really helpful.

The interface is a joke. The menu items don’t match. Descriptions or functions are confusing, 100% preview not 100%, the preview system is overly complicated for such a simpel thing. Buttons are weird… the whole thing makes no sense anymore.



Live preview is coming back soon! We’re currently working on improvements to the preview system to make the transition to the v4 UI smoother for v3 users.


The multi GPU computers should work now.
I double checked the custom slow motion factors. Works on mine.
(I’m a little confused about the whole German keyboard layout thing. They’re posting on here with '.'s. I cannot enter a ‘,’ into the text area. I can paste a period from the Windows character map though. Sure that’s not ideal, but better than nothing until they add an auto convert to ‘full stop character’ to the validation. [That will never happen if no one ever makes a topic in the bug report section though.])

Processing stopps with red cross errors after some time again. (783.8 KB)


Thanks, this is good to see! Thanks again!

Using multiple filters at the same time can sometimes cause out-of-memory errors or reduced performance with our AI models. I’d recommend trying the same clip again after changing the “Max Memory Usage” setting to 50% or even 20% to see if there’s an improvement in stability.

This isn’t a limitation of the total amount of memory available on the system, but a limitation of each model ‘competing’ for the same memory access during processing.

File → Preferences → Processing



Thanks for the tips. So giving the maximum memory of 100 % is not a good choice, even though I have 24 GB of VRAM?!

1 Like