Topaz Video AI v3.2.4

Artemis LQ v13 causes flickering in this version.

1 Like

“Add noise” when used alone, is just adding noise. It isn’t self-subtracting the noise.
Isn’t it supposed to self-subtract the noise it adds?
I’m trying not to use the ‘reduce noise’ slider because it introduces horizontal artifacts and overemphasizes any faint horizontal features by adding false detail.

1 Like

Since the preview synch was ‘improved’ (I think since version 3.2.3), I often have problems with the preview being out of synch for 23.976fps based mkv files. Before the ‘improvements’ I very rarely had a problem with it.

Is it possible to still have two versions of Video AI running concurrently? I have one exporting on one version and opened the latest version (3.2.4) and I can’t drag and drop or browse and select. Nothing will load into the interface.

yes that is possible

Must be a glitch with my download. Finished processing on previous version so now 3.2.4 is only running (well I say that??) and still nothing will load in. Oh well I’ll just wait another 5 days for an update.

Hi, regarding your questions> I don’t use external drive. It happens to drag in files and via the in app window. Files are basic mov. ones and already converted videos…both have been accepted before. I will try to install the latest version as you guided me…but first off I have to let the older version to work on some vids …before I might run into the existing problem perhaps never less…again. :smiley:

great to see, you are trying to fix it at some point. cheers. :v:

3.2.4 won’t open videos for me. I’ve tried restarting, trying different clips.
Specs:
Mac OS Monterey 12.5
Mac Studio
Apple M1 Max
Memory 32GB

Very strange issue. I got the same equipment and VAI version and everything is ok.

The only difference is MacOS: my Studio M1Max is updated whit the last Ventura 13.3.1(a).

I believe what you’re seeing is a known issue with the latest version of the app that our developers are currently working on patching. For now, you can follow these steps to restore app functionality:

  1. Uninstall Topaz Video AI
  2. Delete the app’s .plist files - How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall

I wish I could change the output resolution to 16:9 21:9

123

image
Does this not enable you to do that?

(I’ve never tried it because my TV screen is in 16:9 aspect ratio, and I’ve seen too many stretched movies in my life to not output to 16 by 9.)

ive had this issue too. sometimes can make the otherwise great file pretty unusable.

1 Like

im having same problem

Add a feature:

  1. NONE(default)
  2. automatic closing of the software after encoding
  3. automatic shutdown of the whole PC system after encoding
3 Likes

For some time, Chronos has been creating 1-2 (usually 2) distorted frames at jump cuts in the original material. The distortions are hazy fisheye bending of the picture and even at 60p it’s visible and unsettling to view. Can Chronos be fixed, please? It’s the only option that really provides great smooth frame interpolation…but the cost is hours of tedious editing to fix it!
Maybe just have it cut out at hard edits and duplicate the last frame before the jump and the first frame after? In the end it would look perfectly fine because your brain won’t register those two middle frames being duplicated around a jump cut. …I know because that’s what I’m doing to fix it.





!

3 Likes

try it

change encoder - nvidia high h264

I am trying to uprez an entire tv series. Is there not a way to save a preset once I have made all the settings? I would like a certain flavor of ProRes, enhancement, grain, etc and I have to custom set everything for multiple shows. If it doesn’t exist, there should be a way to save user settings, not just access Topaz presets. Enhancement is locked on a 2x uprez. I’d love to be able to scale back some enhancement as I find it’s too strong sometimes. Thanks

Just click the + as shown below

Screenshot_20230506_141537

1 Like