Topaz Video AI v3.0.2

yes, I also noticed that sometimes the gui itself is not able to cut exactly often changing my input time to something slightly different.

I definitely agree. I used to use it a lot. previously. And I believe that they will reintroduce it eventually.

In the meantime, I suggest the nearest thing to lossless video currently on the menu. That is ProRes 422 HQ.

It is also a good idea to use if you plan to run the same video though process more than one time.

2 Likes

@gregory.maddra I can not find Main10 and 10bit encoding in H265 Main10 VEAI files.Using MediaInfo to Read.

Have you chosen the right setting?
That is what I see:

Hello! small problem, I produced a 6-minute video in 1h20 with the artemis medium model of version 3.0.2, in the end it failed me, I would have posted the end of my log, but the lines are long, if someone can tell me where it comes from! thank you :wink:

Sorry if it’s already been answered, but can someone explain why the models are so much worse than 2.64? I was getting really good results with that version, but my equipment (RTX3090) wasn’t being utilised properly so I was excited to swap over to the new version but the results now aren’t even usable anymore. The faces are absolutely horrible, like someone tried correcting them in Paint. I was holding off my upscaling projects for this version and now I can’t even get usable results. I’m just curious why they’re so different? Wouldn’t the models be the same as VEAI is just a GUI for the backend? Or has something else changed? And is there any time frame of when they’ll be fixed? I’ve noticed it’s been mentioned in the patch notes for quite some time, but I hadn’t seen any talk of a fix?

4 Likes

Does this version support tensor core calculations on 30 series graphics cards?

@yazi.saradest @gregory.maddra @ida.topazlabs


Main10 Info is striped.
@yazi.saradest Uploaded Source File:)

1 Like

I recall hearing that the audio being compressed would be fixed in 3.0. Has that been the case? Does it now allow for pass through of the same audio quality of the original file?

Just upgraded to v3.0.2, Win11 i7-6700K 4Ghz, 16GB RAM, Nvidia RTX3090.
Getting crashes when starting to render to MP4 - H264, Progressive, Proteus, Auto with MP4 settings on Auto, but render to MOV (PRORES422 LT) worked without crashing.
Previously using 2.6.3.3b different container formats of input files rendering to MP4 - H264 output without crashing using Medium-Progressive-Proteus Fine Tune.

I really prefer rendering my files directly to MP4 and I hope a future version addresses this continual crashing, but I hadn’t noticed anyone specifically mentioning rendering to MP4 container issues. Please let me know if I’m incorrect. Thanks!

There seems to be different logic in place for what model variation gets selected. (Each base model has different variations for the various resolutions you can input into them.) By modifying the command parameters, I have been able to successfully get it to pick the same model variation as 2.6.4, but trying that same thing on other base models has not always worked.

Just bought fully loaded M1 and this program is throwing me errors. Please advise lol

It will be great if you can share some screenshots. :grinning:
This will help developers to figure the issue faster and improve the quality.

2 Likes

Need to post the error messages, screenshots would help, and also log files, there should be an option in the help menu to open the log file folder, then you should be able to post them here.

This version offers no denoise or fine-tune option for interlaced video. Users who bought previous versions for the ability to clean up VHS video are left with no workable solution. The meager Dione options for interlaced (and interlaced progressive) sources create output that looks worse than before. See attached.

6 Likes

I saw the same thing and just shut it down. Not starting any new projects, and I’m not reinstalling the prior version. Meanwhile, my clock is running out for free upgrades.

2 Likes

I have no idea what Topaz are doing. It just gets worse and worse. I run out end of the month too!

I don’t think I’ll bother subbing again as each version just gets worse not better. I’ll come back when the software is actually ready perhaps.

6 Likes

Yeah. This does not work. Haven’t tested scripting the 1200+ video clips I need to upscale - but it this does simply not work in the interface. I can do one video at a time, but not multiple… Not sure of speed either to be honest. Proteus upscale, RTX 2070.

Yeah, this release was pushed waaay to early. Real shame.

4 Likes

Answering myself here - uninstalled everything (had two separate Topaz Video AI for some weird reason?)

Seems like stuff is queuing correctly with a reinstall and taking the process count down to 3. Haven’t processed any files yet, so still can’t confirm that it works.

Is anyone aware whether the bug with audio tracks being dropped when original file has multiple audio (e.g. english, german, director’s comments) is now fixed?

Thanks!