Topaz Video AI cannot deinterlace video even after I tried different alternatives

After I tried deinterlacing a DVD video using Interlaced first, then I use Auto-Detect Field Order. Finally I used Dione TV as specified as possible. However, this did not work at all even after I put in at 60fps is my issue

Paste some screen shots of the settings you are trying that do not work. You can paste them directly on this site.
For example, these settings should work:
image
But if they don’t change Auto-detect to bottom field first.
Lastly try progressive interlaced.

I’ve found that for some interlaced videos, Proteus or Iris will produce better results than any of the Diones. Especially if your source is something originally shot on analog video.

Try older versions of the models as well as the newest
Try setting the field order manually
Add some noise
Using the Relative to Auto or Manual options, try raising the noise reduction and lowering antialiasing/deblur
Set Recover Detail to zero.

try this one first. i was going nuts trying to de-interlace some videos and finally figured out i had to manually set the field order. once i made that one change, it de-interlaced perfectly fine.