Topaz video AI 5.0.2

I was tricked into downloading an update that required me to either pay or download the older version again. I decided to go for the upgrade, but it always shows an error when I try to export. I’ve tried different things like using presets, different files, and not using in and out, but nothing seems to be working. However, I tried preview rendering and that seems to work, so I just need to find the file there. It would be great if it could work like the older version.

Please make a cleam uninstall of the old version and a fresh re-install of the new version after that. Let us know if that helps. :slight_smile:

1 Like

No, that didn’t work.
Is the quality of the preview rendered the same as the quality of the exported file?

Yes, the preview should show how the exported file will mostly look like. The compression method may decrease the quality a bit though. What happens when you press the Export button?

It shows an error (X) right away next to the video and nothing more happens.
2024-04-27-09-20-12-Main.tzlog (353.0 KB) (300.6 KB)

Please have a look into the Preferences. Manually select your graphics card there. If that doesn’t help lower the memory usage in the Preferences.

1 Like

It works. After resetting the settings, I now have maximum memory usage.

Thank you

Great news! :smile: