Topaz Photo AI v1.3.9

Unable to process an ARW file. Model failed.
2023-06-15-19-24-32.tzlog (11.0 KB)

Mac Ventura 13.5, Mac Mini M1

This was setting the model to Lens Blur. Worked fine with Standard, although preview indicated Len Blur would look best.

At what point are you getting these errors? Is it while previewing, and are you doing anything else at the time or is it just while exporting? Are you able to get it to work by moving the preview and/or restarting the export?

Looking at the code it seems like that error is only raised when the output from the model is empty, so need to find out why that’s happening.

1 Like

If this is a screenshot of your temp directory, we rely on that being cleared by the system at some point.

We can probably add a step to clean it up afterwards.

2 Likes

I get the error on the final export. Preview works normally. I tried to upload the 2 photos but they are TIFF files and I’m not allowed to upload them. I am using Lightroom Classic and I’m sending to Photo AI TIFF files which are produced after some adjustments and cropping of the .ARW file.

Thanks for the information. If you can’t get past it at all then I can recommend downgrading to 1.3.8. for now. I’ll take a look to see if I can reproduce tomorrow.

Hi Adam, would be nice if it could be cleaned up as on Windows the cleanup is manual.

Has the Turing Noise Reduction problem been fixed that others reported recently. I notice that the v1.3.8 + v1.3.9 make no mention of a fix or known problem. Now that you’ve removed the original Noise Reduction v1 I can’t use v1.3.9 as it creates very bad artefacts on some images (not shareable for confidentiality reasons but I note that others have sent images).

I uninstalled an earlier release, checked in Registry Editor for Topaz AI entries per a forum note (not present). GPU is an NVIDIA RTX 3070 Ti.

Hi Adam M
Thank you for the Topaz Photo AI v 1.3.9
The Denoise is much faster, than ewer, and best of all, it works :smile:

Best regards from
Kaj Sorensen DK

Scenario: I batch process with the MBP via LR on the soccer field to send directly to the team for posting. I find there is no way to set the sharpening to lens blur so it automatically remembers the setting when I send AI a batch of photos. Instead with each batch sent, I have to go in and reset AI to the settings I prefer before I apply. This takes precious time which I cannot afford when under a time crunch to deliver photos. The standalone version of Denoise for example did remember how I wanted the files to be processed. I need the ability to have AI remember my preferred settings for all processing aspects. Ver 1.3.9

1 Like

I have deleted and reinstalled v1.3.9, but am still getting an error message when I run either the lens blur or motion blur models.
Using as a standalone on a Mac Mini M1 16GB, Ventura 13.5, Auto.


2023-06-16-06-32-46.tzlog (367.2 KB)

I keep getting this error for 99% of the photos I am trying to process. This started with the v1.39 update. I have reinstalled, same errors. MacBook Pro late 2018 2.9 GHz 6-Core Intel Core i9, 32gb ram, 1TB drive. The Sharpen Models listed in my app are Standard, Strong, Lens Blur and Motion Blur. I see no Extreme?

Mark

When you say “13.5”, you seem to be referring to the OS beta (?). If so, perhaps this is contributing to the issue.

I run the 14.0 beta on one laptop and get non-Topaz issues with other software that weren’t present in 13.4.

1 Like

That could be the case.
I am also seeing that all my images are being cropped to 6000x3367:

I am going to revert to v1.3.8, which I think was working fine.

I get the same error and submitted this along with the log files when it was still in beta

I just saw this on 1.3.8 for the first time. I had been looking at an image before, changing settings, and it was working. Then I loaded another image, one that I had looked at before in Photo AI, but this time, I got the error message on every setting I tried.

By the way, the old standard noise reduction model works better than version 2 on at least some of the files I tried, so I’m not happy that it was removed.

Just upgraded it and noticed this on Windows. It won’t run in Photoshop as it detects it as virus.

Can you please confirm that this is a false positive and the installer on your server wasn’t injected with a virus?

topaz virus

Sharpen was unable to load the models on any sharpen variant on NEF raw files and .tif files to me. Edit: after a complete re-install it works now. :slight_smile:

I just updated to 1.3.9 and it is NOT working properly at all and I want to wind it back to the previous version. There’s several things not happening as it should, and I’m right in the middle of editing a huge event, I’m exhausted, and want to focus on winding back rather than trying to explain every detail that isn’t working properly. :cry:

1 Like

How did you revert back, i’m trying to do the same.