Topaz JPEG to RAW and Topaz Adjust won't open even after an uninstall and reinstall

Good Afternoon!

Topaz JPEG to RAW and Topaz Adjust won’t open. The other suite software opens and runs fine. I tried uninstalling, doing a full registry cleanup, then reinstalling without any luck. My computer specs are as follows:

Device name DESKTOP-NF3F7N1
Processor Intel(R) Core™ i5-6300U CPU @ 2.40GHz 2.50 GHz
Installed RAM 16.0 GB (15.9 GB usable)
Device ID 0096A1AA-52C9-44AC-92F2-3B83FC9DF9C9
Product ID 00331-20462-00000-AA080
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

I’m using Windows 11 even though WinDebug apparently still sees it as Windows 10 which is odd… Guess Microsoft hasn’t updated that yet :smiley:

I ran a dump file from task manager, opened it in WinDebug, and copied the following:

Thanks so much for your time and hope this helps! I did notice some other people having the same issues, so hopefully, this is enough info to track down what’s going on. Let me know if you need any other information!

-Daniel Boyd, MS LSSGB

Firstly you haven’t stated your GPU, dedicated vRAM and driver version.

Secondly I don’t think anyone is going to read the dump info.

Thirdly, are there any log files from the application.

Lastly you will need to raise a support request at the main website.

Also make sure the following applications are not installed and running on your PC:

  • ASUS Sonic / ASUS GPU Tweak III / MSI Nahimic
  • Any proxy display drivers such as Duet Display
  • Riva Turner

And any apps that hook into the OS .

Outstanding, thanks for the feedback!

My graphics card on the laptop is Intel HD Graphics 520 with 8GB of vRAM
Driver version is, dated 7/19/2022

I added the dump info just in case - most programs I’ve beta tested in the past tend to require that info :slight_smile:

I am not running any of the programs listed above, this laptop is an older Lenovo T460. My computer at home isn’t having any of these issues so fortunately, it’s not a work stoppage issue :smiley:

I checked for log files and unfortunately do not see any in the program files directory or the %Appdata% local or roaming directories.

I will see if I can find the main website’s support request info.

Thanks so much for your time!


You have integrated graphics which means you only have 128 MB of VRAM (not 8 GB) - the rest is shared with your system RAM. You really need at least 2 GB of dedicated VRAM to run these apps. There’s a link to the minimum requirements in the pinned post at the top of every page and to see exactly what you have open one of the apps which works and go to Help>Graphics Info and then copy and paste the results here. The apps might work on your laptop but you’re not going to have a good experience.

Ahh got you. Yea it’s definitely slow: I only use the laptop if I’m out somewhere and need to do something ASAP