Topaz gigapixel not responding in photoshop beta

When using the current photoshop beta to open the gigapixel using the automate function, there is no response. The app does not open. Anyone facing the same issue?

Yes, it happened today after I installed the beta update. Worked before, now it doesn’t. I tried reinstalling Gigapixel, and tried copying the 8bf files into the beta plugins folder, no difference.

edit: it also stopped working in PS 2023, so I guess the beta update was not involved.

Yes you are right. It worked perfectly fine few days ago but failed to launch yesterday. I reinstalled gigapixel again but still the same. Hope to see a fix soon

Topaz Gigapixel is not working even in Adobe Photoshop 25.0, before Adobe Photoshop update there was no problem. Topaz Photo AI works, but it takes time to open the Topaz Photo AI window.

I wrote to adobe and they replied Topaz should update their plug in at their end. Hopefully the engineers in Topaz do something.

1 Like

I uninstalled Photo AI and reinstalled Gigapixel AI and Gigapixel is now working in Adobe Photoshop 25.0

Thanks for sharing. Let me try to uninstall and reinstall gigapixel later and see if it works.

I have solved the error. It is the TopazPhotoAIGather.8bf plugin that causes the problem with Gigapixel not opening when automation/Gigapixel is selected. Search for TopazPhotoAIGather.8bf in program Files/Common Files/Adobe/Plugins/CC/ - rename TopazPhotoAIGather.8bf to TopazPhotoAIGather.8b(f).
Also, search for TopazPhotoAIGather.8bf in Program Files/Adobe/ (either or both Adobe Photoshop Beta and Adobe Photoshop 2023 or whatever that version is)/Plugins. Rename TopazPhotoAIGather.8bf to TopazPhotoAIGather.8b(f).
That’s it.