Topaz Adjust AI

Is there any reason Adjust AI stopped working on my Mac since I upgraded software, is that the reason and has it been fixed or am I stuck with some software that doesn’t work, I have tried uninstalling and re installing but it still doesn’t work, any help would be appreciated as I was enjoying Adjust AI,
Thanks Jim

Do you mean you updated your macOS?

Many Topaz products do not yet work on macOS Big Sur…if that is indeed what you did.

I just purchased a new Mac, which was pre-installed with Big Sur OS. Now my Adjust will not open at all. Is this issue being addressed and will there be an update to make it work, or do I trash Adjust, which I use often?

1 Like

I too have Big Sur and have been waiting since last November to be able to use Adjust and some other Topaz software. Not impressed!

Looks like we are all in the same place. Studio 2 also does not work

Please Topaz, can this issue with Big Sur OS and your software that we purchased be fixed, it’s not our fault that Apple updated their software