Topaz Adjust AI is missing my favourite filter!

I’ve been using Topaz Adjust (and others) for a number of years. My favourite filter in Adjust was ‘Clarity’. Recently, I downloaded and installed the latest version of Gigapixel AI and everything seemed fine until today when I tried to use my favourite filter (Clarity) in Topaz Adjust. When I choose that (from my plugins - PSE 13) a dialogue box appears briefly on the screen and disappears before I can read it. Nothing changes in the layer but, strangely, I can ‘undo’ it in my edit menu.
I tried the AI version which does work but ‘Clarity’ is not one of the filters and, to be honest, I’m not overjoyed with a lot of the filters it has.
Is there anywhere I can find that filter and maybe import it into Topaz Adjust or do I have to uninstall everything and start from scratch? Yes, I do love that filter!!!
Paul T.

This is the Topaz Adjust screen, there is no Clarity Filter:

So I don’t know what plugin you are running to use Clarity because it certainly isnt Adjust 5. Is it Studio 1?

1 Like

There is a Clarity preset that was available in Adjust 4. Updating to Adjust 5 provided the option of importing the Adjust 4 Preset List. So, depending upon the user, the Clarity preset could be available in Adjust 5.

However, I cannot think of any way that a preset available in Adjust could somehow be imported into Adjust AI.

Following on from your response I found my installation file for Adjust5, installed it and it works and so does the AI version!
So thanks for pointing me in the right direction.
Paul T.

So … having found the installation file for Adjust 5, installed it and it works; here is my screen capture…

See the filter at the top of the presets?
Paul T.

Yes it is a preset, not a filter.