TOPAZ 3.2.5

Just had to go back to v3.2.5
The preview will not work in 3.2.6 & it hangs at the end of the projet.
It’s 1 step forward and 2 steps back…it’s just problem after problem.
don’t think i will be buying this software again.
also check this out.

1 Like

@monsterlinx2 This is not a known issue and nothing has changed with the main preview experience in between builds.

When you say it “hangs,” is the preview frozen, or has the preview stopped playing? If the preview is not looping, you need to adjust the preferences to auto-play.

1 Like

The preview never worked for me after 2.6.4, I don’t know what they touched in the code but they screwed up the preview and it doesn’t work properly. I have it disabled for now because it doesn’t make sense to have it enabled if it doesn’t work.

1 Like

I have the same problem, everything is frozen in my 3.2.5 version

1 Like

@sergiohzph Please contact support so we can look at these issues individually. Since this is not a known issue, it is unlikely that the root of each of these issues is the same.

I will want to see the following;

  1. System profile
    How To Obtain Your System Profile (Windows)
  2. Logs
    To gather logs, please select Help > Logging and make sure that there is a check mark next to Logging. Next, recreate the issue and then return to the Help menu and select > Get Logs for Support and attach the zip file to your reply.
  3. A screen recording of exactly what is happening (be sure to enable preview)
    Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy to use app.
1 Like

The preview only works once the processing is finished, which makes no sense at all, as it is supposed to be a way of checking what the results will look like so that you don’t have to wait until the processing is finished to see the final video.

Logs and DXDiag:


1 Like

Yes, that is a bit odd! Can you switch to side by side view with auto playback enabled and try again?

1 Like

It doesn’t even render the first frame in that mode.

It looks like your video has a few black frames at the beginning of it. Can you move the playhead to an area that is not a black frame and then press preview?

1 Like

Ahh true, but it doesn’t autoplay like in the video I set anyways…

1 Like

Have you tried a clean install yet?

  1. Uninstall Topaz Video AI

  2. Delete the AppData > Roaming Folders for Topaz Video AI
    As a note, this folder will be hidden. To view this file, select View > Show Hidden, and here is the path;
    C:\Users<username>\AppData\Roaming\ Topaz Labs LLC\ Topaz Video AI

  3. Delete Registry Entries using the steps below:
    Open program RegEdit from your Start menu explorer and delete the registry entries of Topaz Video AI

I. Computer\HKEY_CURRENT_USER\Software\Topaz Labs LLC\ Topaz Video AI
4. Reboot Computer
5. Reinstall

1 Like

Yeah, the installation is from yesterday. Also I’ve installed a lot of times this software and I’ve always had that issue.

1 Like

Hmm… But have you tried a clean install? This is very different than updating. If you have not already, please do follow the steps shared and if that does not work, we can schedule a screen share :slight_smile:

1 Like

Yeah they were clean installs on a clean Windows install all time.

1 Like

Can you send me a screen recording of the whole process (you loading and selecting models & previewing)?

Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy to use app.

We may need to schedule a screen share :slight_smile:

1 Like

Of course, here’s the process:

As you can see, the preview doesn’t work, it’s just frozen.

This is perfect, thank you! Does this happen with smaller files? I saw that both of your examples are with 4K files. Also when in preview mode vs export, does this still occur?

With all kind of files.


Every question you ask me is going to be a “yes.” Simply the preview mode is broken and doesn’t work properly since the first version with the new interface. It would be as simple to fix as copying and pasting the code for that feature from version 2.6.4 to the current versions.

Let’s schedule a screen share for next week :slight_smile:

here is a link to my calendar, please pick a time that works for you.