Studio V1.14.5will not open

I have a new computer ( Winows 10) i have downloaded the Studio V1.14.5, it will not open . It will show the starting screen and then nothing happens. I am unhappy with the 2020 program and the old program works better for me. The program is not being blocked by firewall and all other programs i have loaded are working. I have already tried the troubleshooter with no change. I contacted Topaz and they would only say that program would not be updated but did not offer any other help.

Please right click on the icon and select Run as administrator, if that works reinstall with aAdministratir account.

The event viewer will also give you an indication of what caused it to stop.

No, i already tried that . It does the same thing. It shows the startup screen then nothing happens.

My bad, you don’t have the latest version so please download and install v1.14.5 from here:

Note: Was there any error messages in the Event Viewer?

Sorry, I put a 1 instead of the 5. This is the download I have on my computer. I down loaded it from the same site you sent.

No error messages.
It has the screen that shows up as if the program were opening but it never does. That screen just disappears.
I have run the trouble shooter. I have tried running as administrator. I have uninstalled and reinstalled. I have uninstalled the 2020 program Incase it some how interfered.
I have checked the firewall, it is not blocked.
The computer shows that the data from the app IS loaded into my computer.
I have other 3 other apps on my computer, all work fine.

Do you have any Desktop Managers running?

I have to say, I do not know what that means… it is a brand new computer.
If there is desktop manager running , I do not know about it . How would I check for that?
And thank you SO much for trying to help.

It is something other than the Windows’ standard user interface that runs on windows. You can search for alternative windows shells and it will give a list of available shells.

@Deemchl I have this exact problem with one of my laptops too. It is the only one of 4 laptops that will not run TS1. It is a new Dell XPS 13 2in1 7390. I have also followed AiDon’s suggestions as well as everything else I can think of. I can run TS2 as well as other Topaz apps. This is the graphics info from TS2:

Application & Version: Topaz Studio 2 Version 2.2.0
Operating System: Windows 10 (10.0)
Graphics Hardware: Intel(R) Iris(R) Plus Graphics
OpenGL Driver: 3.3.0 - Build 26.20.100.7463
CPU RAM: 32537 MB
Video RAM: 1500 MB Total, 1500 MB In Use
Preview Limit: 3910 Pixels

This is the only computer I have with that graphics card and maybe there is not enough Vram, and yet it runs even the AI apps. Just out of curiosity, which Dell model and graphics card do you have? If you have any of the other apps, please post the graphics info located under Help on the menu bar.

There isn’t enough dedicated vRAM as, despite what is reported, if only has 112MB of dedicated vRAM. Besides this thread is about Studio 1.

My post is about Studio 1 as well. I used TS2 which it does run, to post the graphics info.

1 Like

The only power shell I can find is
Windows Power Shell (x86)

When I type in alternative windows shell, nothing shows up.

This is from the help area in Topaz 2:
Windows 10
Graphics hardware:intel(R) Iris(R) plus graphics
Open GL driver:3.3.0 build 26.20.100.7463
CPU Ram:16151 MB
Video ram: 1500mb

Thanks for posting the graphics info Dee. The specs are so close to mine that yours also probably does not have enough dedicated VRam either. I just find it odd that it will run TS2 and some of the AI apps so suspect there is another conflict as well. If I find something that works I’ll let you know.

image
This is what it shows, open in my old computer , with less ram.

I know, crazy. I have another laptop, also a Dell 13z with fewer resources and it runs on that, which is why I suspect there is another conflict.

The nVIDIA has 2GB dedicated vRAM, the intel® Iris® plus graphics has 122MB dedicated vRAM.

1 Like