Studio 2 closes after exporting TIFF

Just in case it hasn’t been spotted on the FB page, exporting a TIFF causes Studio 2 to close.

I’m not seeing that here Paul. I’m able to export both TIF and TIFF, 8 bit LZW, ZIP and no compression without any problems. My test images were 4912 x 3264 px

What are the pixel size of the images you are exporting?

My system is Windows 10 Pro, i7 CPU, 16GB Ram, GTX1050Ti 4GB Graphics.

I am seeing exactly the same here and there is a totally missing “File” menu (macOS version)!


I don’t want to keep loading Topaz 2 every time I want to edit a new photo!


On a Windows 10 system the File menu is there when Studio 2 is used free standing, but not when it is used as a plug in from a host editor.

1 Like

TIFF, 8 bit LZW, 1536x2048.

Does it every time.


Obviously something very different in our setups.

Paul. raise a support request please with details of the input file, Filters/Looks applied and the Save as settings. You can also use the Windows Event Viewer to have the actual error details.

Will do. Where do I find the Windows Event Viewer, and what do I do with it?

  • Type Event in the windows search box.
  • Select “event Viewer” App
  • Then click Windows Logs
  • Then Select Applications
  • Scroll through until you find an event for Topaz Studio 2
  • Highlight that, and select all in the Event Dialog, Copy and Paste where you want it to go.
1 Like


1 Like

Did you get any feedback for the ticket, @PaulM ?

The same is happening here with the latest Studio 2.0.4: Export as TIF or TIFF (no matter which compression method or uncompressed), Studio just closes.
TIF file is written to disk with 0 byte size, whereas TIFF files get written with 8 bytes.
Exporting JPG works, though.

PS: It doesn’t matter which filter or preset is applied, it happens also when just opening an image and then hit the export button.

Yes, they said it was a metadata issue and I think 2.0.2 fixed it a couple of days ago. I tested it out and it worked OK, but haven’t tried any since.

Just tried the original problem file again - working fine, sorry.