SharpenAI overwrites in PS actions that use Topaz Studio

(TDavis) #1

I did log a request for this, as not sure the correct path to get it into the list of items to look at, but also posting information here.

I have a PS action where I batch the opening and reapplying of Topaz Studio adjustments on photos that are open in PS. After the first photo where I set the changes I want, I am able to then batch my photos quickly.

When installing the Topaz SharpenAI, the action now refers to Topaz SharpenAI instead of Topaz Studio and I am unable to batch Topaz Studio on the open files in PS. I have tried to record the action again, and even when opening Topaz Studio from the menu and making adjustments, the action still logs that I open SharpenAI.

Once I uninstall, the action automatically reverts back to Topaz Studio and works as expected. When running the action, it will open SharpenAI without issue when listed, but it prevent me from setting up an action in PS with Topaz Studio since it will insert SharpenAI in the action list.

Has anyone else come across this hiccup, or am I one of the few who decided to use a PS action to reapply the Topaz Studio adjustments to open files?

#2

I have a similar issue. I batch process with Studio from within PS CC 2019 to apply the same effect across multiple images. I use Smart Objects to apply the Studio effects I want (having set up the desired effect on the first photo). Prior to installing Sharpen AI, the PS Smart Object correctly referred to Topaz Studio as the applied effect. After installing Sharpen AI when I apply Topaz Studio settings the Smart Object says that I applied Sharpen AI (rather than Studio) even though I didn’t use it. If I double click on the filter it opens Sharpen AI rather than Topaz Studio which is what I used to create the effect.
If I uninstall Sharpen AI, the behaviour returns to normal.
I have tried uninstalling and reinstalling Sharpen AI and Studio but the problem remains.

1 Like
(Don) #3

Please raise a technical support request for this.

(TDavis) #4

Request was put in before this was posted, was just curious if it was only me that was having the issue, or if someone had already found a solution.

Thanks!

(Don) #5

I tested it and see that it is the same with CS6 on windows. I will also pass it on to the developer.

1 Like
#6

Is there any progress on a fix for this issue? I own Sharpen AI but can’t even install it without it breaking my existing Photoshop Actions that use Topaz Studio. I have had a related support request open for over a month now with no reply apart from the auto-response when I raised it.

(William Boggs) #8

I found the same issue yesterday, I record the action using Studio but the saved action substitutes Sharpen AI instead. And it does the same for previous actions that I have created. Help!