Sharpen AI not doing anything

I have the latest 2.0.5 version of Sharpen AI on my iMac (macOS latest version). I am using it as a plugin in Photoshop CC (latest version).

Well, when I run Sharpen AI as a plugin, it shows 1% processing then jumps quickly to 100%, and when all’s done there is NO CHANGE in the file. In other words, no sharpening is done.

I have tried deleting and re-installing the app, rebooting the computer, hitting Reset in Advanced Preferences.

Any ideas on what’s going on?

PS: Where exactly are the Topaz plugins stored? Topaz has made a mess of this over the years, changing directories all over the place.

Same here! On my iMac even with Super Zoom I can’t hardly see any change!

Yes they changed the directory without any notice to “Topaz Labs LCC” in your application folder.

Indeed very stupid. And the updates keep coming every day!?:wink:

1 Like

Thank you for confirming the issue. That means the problem is not limited to me and my hardware/software setup.

I have also opened a ticket with Support.


I finally got it to work.

Use the uninstall script from the Sharpen AI directory and uninstall the program.
Download the online installer and re-install the program.

Note: The first time I deleted the program files and re-installed. That did not work. You have to use the uninstall script.

Clearly, it was an installer issue (at least in my case).