Sharpen AI Crashes when starting it - Mac OS X


Out of nowhere, Sharpen AI will not boot anymore on my Mac Studio (latest OS X installed).

I tried to reboot, reinstall. Nothing works! I am really confused on what could have caused that.

1 Like

Translated Report (Full Report Below)

Process: Topaz Sharpen AI [2285]
Path: /Applications/Topaz Sharpen Sharpen AI
Identifier: com.topazlabs.TopazSharpenAI
Version: 4.1.0 (4.1.0)
Code Type: ARM-64 (Native)
Parent Process: launchd [1]
User ID: 501

Date/Time: 2023-02-03 22:36:41.3651 -0800
OS Version: macOS 13.1 (22C65)
Report Version: 12
Anonymous UUID: E41D29C3-BDAF-8586-B335-9D0C4CDB68BE

Time Awake Since Boot: 1900 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000020
Exception Codes: 0x0000000000000001, 0x0000000000000020

Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11
Terminating Process: exc handler [2285]

VM Region Info: 0x20 is not in any region. Bytes before following region: 105553518919648
MALLOC_NANO (reserved) 600018000000-600020000000 [128.0M] rw-/rwx SM=NUL …(unallocated)


I have the exact same problem on my MacBook Pro M2. Sharpen AI won’t open anymore.
I opened a case, I’ll keep you posted.

1 Like

What fixed it for me was to delete the software and also the files located here: /Users/[YOUR USERNAME]/Library/Application Support/Topaz Labs LLC/Topaz Sharpen AI

Then I reinstalled and it worked. Seems like something got corrupted.


Unfortunately, it did not solve the problem for me.
I’ll try to delete all topaz software to see if it solves the issue (even If denoise and Gigapixel are launching correctly).

I can start Sharpen AI in the terminal with Root account or with the sudo command, but not with my user account (without sudo).
It is strange because my user account is the only one existing.

Same here, I was working on some photos, and suddenly I can’t laungh the app (sharpen IA) anymore, I deleted everything, even in the library and all topaz folders, but nothing helps, it just crushes as soon as I launch it…No solution yet?Seems to be something internal.

Me too. Same problem.
I was using it and it suddenly closed. It doesn’t reopen.
Uninstalled and reinstalled, nothing.
Re-downloaded the whole package, still nothing.
What can be done…? I’m really disappointed

What worries me most is that. 16days since the inicial report and no answer at all, I`ve send them an email a few says ago and no answers yet ill be updating as soon as I get any feedback!

Problem solved apparently. It’s working very well again.
I followed these instructions and that was enough for me:

I hope it works for others too. Try it.

Thank you so much !!IT worked!!Very bad from topaz support part, that after one week a user “Daniel” got to solve our issues, thabnks you again!

Very good :smiley: :ok_hand: