RTX 3080 VRAM issues after installing latest driver - VEAI

After upgrading to the latest Nvidia driver (465.89, released 3/30), I am now getting the “Unable to run the selected model. If this error persists, try lowering your VRAM usage in preferences” error. Prior to the new driver, I was able to run all of the Artemis models (including the new ones) on the highest VRAM setting. Setting to the lowest usage yields the same result. After searching the error, I also tried enabling page file on the secondary SSD where I have VEAI installed as recommended.

I was getting this error in v2.1.0, so I also tried upgrading to 2.1.1 and still have the issue.

I tested all models, all output modes, on lowest compression for video.

I also tested previous videos that worked fine, and also tested the videos from the tutorial.

Any recommendations other than downgrading? I’m using the game-ready driver. After searching around on various forums to determine if perhaps the studio driver would be better, it appears there is no benefit to running Studio driver over game-ready from a performance perspective.

1 Like

Well that was a wild ride. It ended up working with the new driver after disabling Hardware-accelerated GPU scheduling in Win10 under Settings --> System --> Graphics --> Default graphics settings.

I’ve had the same problem. I suspected it was related to the scheduler from one of the error messages in event viewer. I haven’t tested changing the setting yet. Hopefully Nvidia will fix this.

I have a 3090 and this VRAM issue and disabling GPU scheduling doesnt fix it for me.

On my 3070 disabling GPU scheduling seems to improve things for me, but not fix it completely. Also, output from the Theia model is messed up if the output is scaled.

In event viewer the driver crash is accompanied by these two error messages:

\Device\Video3
Graphics Exception: ESR 0x407020=0x100 0x407028=0x0 0x40702c=0xd238f 0x407030=0x7

\Device\Video3
Graphics Exception: SKEDCHECK36_DEPENDENCE_COUNTER_UNDERFLOW failed

RTX 3090 here. Yeah, this is really frustrating. I hope it gets fixed soon.

Perhaps it’s worthwhile to post about it on r/nvidia?

The gaming community does beta testing drivers for the working community.

Its not about performance its about that it does work for sure, thats why there are studio drivers and professional cards.

After still having performance issues, and issues elsewhere outside of VEAI, I ended up using DDU to completely remove the video driver and went back to N-1 version of the GRD. Also, there were other updates outstanding with the release of the latest GRD. I installed a pending EVGA card firmware update, and then MSI bios update, which were both related to the latest GRD that enabled ReBar. After about a week I got antsy to try the new driver again, and it is now working fine. No more VRAM issues.

So I would say:

  1. Try disabling GPU scheduling first.
  2. If no luck, try DDU to the n-1 driver, check for card firmware updates, BIOS/VBIOS updates, and then try the latest driver again if you need it outside VEAI. If it fails again you can always revert.
1 Like

Updating BIOS fixed it for me. Thanks.

RTX 3080 here and i had the same problem.

Installing “Studio Driver (SD)” instead of “Game Ready Driver (GRD)” fixed the problem for me.

Can confirm this works. And there should be no issues playing games on Studio Drivers.
Thanks for the tip.

I installed the 461.72 GRD and it worked, I then installed the 461.92 STD and it works as well, I’m guessing that the 461.92 GRD would work too, but unfortunately, the 465.89 kills it for me…