Problems uploading images from Safari on Mac…

Is anybody else having problems uploading jpg images to the forum from Safari 11.1.1? No matter what I do I get this error message:

Uploading works fine in Firefox but I prefer to use Safari…

Been having all sorts of difficulties with the forum today but not that one. Mine are below:

1 Like

I have a Mac and use Safari 11.1.1… I haven’t tried to upload an image today July 5th.
But I have not had any issues uploading images as of yesterday and anytime previously.

I haven’t experienced this happening today… but have had this issue several times in the past.
I usually comeback later and the issue is resolved?

1 Like

Are you still having this issue? Sometimes when the Topaz site is acting up maybe this is the cause?

1 Like

Just made a test again with a perfectly normal jpg-file. And I got the same error message:

Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, tpp, txt, spx, crash).

Very strange…

1 Like

Logged out, deleted Topaz cookies, restarted Safari. But still impossible to upload any image from Safari. I have absolutely no problems anywhere (I upload 10-20 20Mpix, high quality images every day from Safari!) and uploading to Topaz works fine in Firefox. Very strange…

1 Like

I’ll add this to my list to investigate. Thanks for reporting!

2 Likes

It is still not possible to upload totally normal jpg images in Safari (latest).

Did you find anything?

Sorry to hear that you are still having upload issues with Safari it’s been a long time now?
I have not had this issue on my Mac & Safari for quite some time?
I notice it says crash in the alert window, have you reported it to Apple? Maybe you can find a solution on their site or by reading the crash report? I would call the Apple free 800 tele.#, visit a local Apple store if ,one is close to you and speak with one of the techs or check out:
https://discussions.apple.com/welcome

https://support.apple.com/kb/index?page=search&q=problems%20uploading%20images%20with%20safari&product=&doctype=&currentPage=1&includeArchived=false&locale=en_US&src=support_searchbox_psp&type=organic

Hope any of this helps?

The word “crash” in the alert window refers to one of the file formats or extensions that can be uploaded to the forum. When uploading there is no crash, just an error message. I have previously been able to upload images to the forum from Safari so I doubt that the error is with me. And I upload several jpg images on a daily basis and have never ever had any problems.
This is strange…

1 Like

I have used Safari on my mac and have not had any problems uploading files recently.

1 Like

There is still a possibility that there is something wrong with my version of Safari. To test this I downloaded the “Safari Technology Preview” version. Let’s see if it works…
Here is an image:

Well, it worked :grinning: So the problem is related to my “normal” version of Safari.

2 Likes

This is very, very strange since I have not experienced any problems with Safari at other websites.
Well, if you encounter mysterious behavior on Mac it is always a good idea to start in “safe mode” and than restart again.
This simple procedure will cause some cashes to be rebuilt and in my case it actually solved the upload problem.
As a test, here is another image uploaded with my “normal” version of Safari :stuck_out_tongue_winking_eye:

2 Likes

Glad to hear that you solved your problem and got things working again and both images look great.

Thanks for the info on how you fixed the issue just in case I ever have this problem.

Can you explain the process of how you started in “safe mode” and then restarted again?

thanks

Starting in Safe Mode is very simple. All you need to do is to press and hold the shift key while the computer is starting up. When starting in this way, some testing and clean-up is performed and that can sometimes fix strange problems.
Please note that you may see some flicker and lines when starting up this way. That’s normal!
When you restart again (without pressing any keys) your Mac will start in normal mode.

Here is an info page at Apple with some more details https://support.apple.com/en-us/HT201262

Another recent example. My sister could not print to her USB printer. She tried restarting both her Mac and the printer but that did not help. But after starting in safe mode and then restarting back to normal mode printing worked normally.

1 Like

@hummersallad Thank you very much for the Safe Mode info and link, much appreciated!