Please do not keep putting a Topaz shortcut on my desktop

I like to keep my desktop very clean and organized. I have a very particular layout I use for shortcuts. Every time I use it put a shortcut on my desktop. I cannot find an option preferences to disable this. Please allow disabling of this “feature”.

Agreed. It’s MY desktop. It does not belong to Topaz.

Lighten up Francis

We’re just getting started. Don’t you agree, Patrick Henry?